Article ID: 323662 - Last Review: February 20, 2007 - Revision: 1.7

XCON: Text in SMTP Subject Field Is Corrupted

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This article was previously published under Q323662
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SYMPTOMS

Corrupted text appears in the SMTP subject field.

CAUSE

This problem may occur if there are multiple encoded words in the subject header.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. Component: Collaboration Data Objects

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date          Size      File name
   ------------------------------------------
   11-JUL-2002   655,360   Q323662enui386.exe
				
The Japanese version of this fix has the file attributes (or later) that are listed in the following table.
   Date          Size      File name
   ------------------------------------------
   11-JUL-2002   655,360   Q323662jpni386.exe
				
After the fix is installed, the following files have the listed attributes or later.
   File name    Version        
   ------------------------
   Exmime.dll   6.0.5771.25   
				
NOTE: Because of file dependencies, this update requires Exchange 2000 Service Pack 2 (SP2). For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
301378  (http://support.microsoft.com/kb/301378/EN-US/ ) How to Obtain the Latest Exchange 2000 Server Service Pack

STATUS

Microsoft has confirmed that this is a problem in Exchange 2000.

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbexchange2000presp4fix kbfix kbqfe KB323662