Artikel-ID: 323664 - Geändert am: Mittwoch, 28. Februar 2007 - Version: 2.2

XADM: Informationsspeicher startet nicht nach der entfernen-Antivirus-Software

wichtig Dieser Artikel enthält Informationen, die Ihnen, zeigt wie Sie Sicherheitseinstellungen herabsetzen oder Sicherheitsfunktionen auf einem Computer deaktivieren. Sie können diese Änderungen einem bestimmten Problem zu umgehen vornehmen. Bevor Sie diese Änderungen vornehmen, empfiehlt Microsoft, zunächst die Risiken, die abzuschätzen mit dieser Problemumgehung in Ihrer speziellen Umgebung verbunden sind. Wenn Sie diese Problemumgehung implementieren, sollten Maßnahmen Sie entsprechende treffen, um Ihr System zu schützen.
Warnung Diese Problemumgehung kann Ihren Computer oder Ihr Netzwerk möglicherweise anfälliger, Angriffe durch böswillige Benutzer oder gefährlicher Software wie Viren vornehmen. Zwar wir empfehlen diese Problemumgehung nicht jedoch diese Informationen, damit Sie diese Problemumgehung eigenem Ermessen implementieren können. Verwenden Sie diese Problemumgehung auf eigene Gefahr.
Hinweis: Ein Antivirenprogramm soll Ihr Computer vor Viren schützen. Nicht müssen herunterladen oder Öffnen von Dateien aus Quellen, die Sie nicht vertrauen, besuchen Websites, die Sie nicht vertrauen, oder e-Mail-Anlagen öffnen, wenn Ihr Antivirenprogramm deaktiviert ist.

Weitere Informationen über Computerviren finden Sie im folgenden Artikel der Microsoft Knowledge Base:
129972  (http://support.microsoft.com/kb/129972/ ) Computerviren: Beschreibung, Vorbeugung und Wiederherstellung
wichtig : Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Beschreibung der Microsoft Windows-Registrierung
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Problembeschreibung

Nachdem Sie Antivirus-Software (z. B. des Symantec Norton AntiVirus oder McAfee.com Corporation VirusScan) von Ihrem Microsoft Exchange 2000 Server entfernt haben, wird der Informationsspeicherdienst nicht gestartet. Möglicherweise finden Sie auch die folgenden Einträge, wenn Sie das Anwendungsprotokoll in der Ereignisanzeige anzeigen:
Ereignistyp: Fehler
Quelle: MSExchangeIS
Ereigniskategorie: Allgemein
Ereignis-ID: 9564
Benutzer: NV
Beschreibung: Fehler 0x3ee der Microsoft Exchange-Informationsspeicher starten. Fehler beim Init VSERVER.

Ereignistyp: Fehler
Quelle: MSExchangeIS
Ereigniskategorie: (40)
Ereignis-ID: 9565
Benutzer: NV
Beschreibung: Ungültige Virenscannerkonfiguration. Kann nicht Virenscanner gestartet werden. Überprüfen Sie die folgende Parameter: Library.

Ursache

Dieses Problem kann auftreten, wenn ein Antivirus-Eintrag in der Registrierung bleibt.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben.

Warnung : unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme, die eine Neuinstallation Ihres Betriebssystems erforderlich machen verursachen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.
  1. Klicken Sie auf Start , und klicken Sie dann auf Ausführen .
  2. Geben Sie in das Feld Öffnen regedit ein und klicken Sie dann auf OK .
  3. Öffnen Sie im Registrierungseditor den folgenden Teilschlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan
  4. Doppelklicken Sie im rechten Fensterbereich auf aktiviert .
  5. Klicken Sie auf Dezimal , geben Sie 0 im Feld Datenwerte , und klicken Sie dann auf OK .
  6. Klicken Sie im Menü Datei auf Beenden , um den Registrierungseditor zu beenden.
  7. Starten Sie den Informationsspeicher.

Weitere Informationen

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Informationen dazu, wie Sie mit Symantec Corporation oder McAfee.com Corporation in Kontakt treten finden Sie im entsprechenden in der folgenden Liste der Microsoft Knowledge Base: Artikel
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware und Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware und Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware und Software Third-Party Vendor Contact List, Q-Z

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  • Microsoft Exchange 2000 Server Standard Edition
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 323664  (http://support.microsoft.com/kb/323664/en-us/ )
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