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Article ID: 323665 - Last Review: October 25, 2007 - Revision: 2.5

Internet recipients do not receive Out-of-Office messages

This article was previously published under Q323665
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SYMPTOMS

If you use the Out Of Office Assistant and turn on the out-of-office reply, the internal senders (on the local network) receive the automatic reply message, but external senders (on the Internet) may not receive the automatic reply.

CAUSE

By default, the out-of-office reply to Internet recipients is turned off. Many administrators do not allow out-of-office replies to be sent outside the Exchange Server organization, so that unauthorized people do not know when users are out of the office.

RESOLUTION

To turn on out-of-office replies to the Internet, follow these steps:
  1. On the Exchange server, start Exchange System Manager.
  2. Double-click Global Settings, and then click Internet Message Formats.
  3. In the Details pane, right-click a particular domain name, and then click Properties. The default SMTP domain is "*".
  4. In the Properties dialog box, click the Advanced tab, and then click to select the Allow out of office responses check box, and then restart the SMTP and Routing Engine services.

    Note After you do this, the e-mail messages that are sent from users in the Internet domain that were configured in step 3 receive an Out of Office response from the users in the Exchange organization that have enabled Out of Office on their mailboxes.
  5. Stop the Simple Mail Transfer Protocol (SMTP) and Microsoft Exchange Routing Engine services, and then restart them.

MORE INFORMATION

For additional information about how to turn on out-of-office replies to the Internet in Exchange 2000 Server, click the article number below to view the article in the Microsoft Knowledge Base:
262352  (http://support.microsoft.com/kb/262352/EN-US/ ) XCON: How to Enable Out-of-Office Replies to the Internet

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbprb KB323665

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