Article ID: 323915 - Last Review: October 25, 2007 - Revision: 3.2

"c0070005" error message if you try to access a tab in Exchange System Manager

This article was previously published under Q323915
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SYMPTOMS

If you try to gain access to a tab in Exchange System Manager, you may receive the following error message:
Access is denied.
Facility: Win32
ID no: c0070005
Exchange System Manager

CAUSE

This behavior may occur if the account that you are using to run Exchange System Manager does not have at least Read permissions on the following registry keys:
HKEY_LOCAL_MACHINE\software\Microsoft\Exchange\language
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurePipeServer\Winreg
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\SecurePipeServers\winreg

RESOLUTION

If you try to access the Locales tab on a server in Exchange System Manager and you receive the error message that is mentioned in the "Symptoms" section, check the permissions settings on the following registry key:
HKEY_LOCAL_MACHINE\software\Microsoft\Exchange\language
If you try to access the Directory Access tab on a server in Exchange System Manager and you receive this error message, check the permissions on the following registry key :
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\SecurePipeServer\Winreg
You must have at least Read permissions on these keys to access these tabs in Exchange System Manager.

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kberrmsg kbprb KB323915
 

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