IntelliPoint: Não é possível instalar o IntelliPoint 4.01

Traduções de Artigos Traduções de Artigos
Artigo: 323922 - Ver produtos para os quais este artigo se aplica.
IMPORTANTE: este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o pode restaurar se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
256986 Description of the Microsoft Windows Registry
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Depois de transferir o IntelliPoint 4.01, poderá não conseguir instalar o software. Quando tenta instalar o software, a ampulheta (apontador de ocupado) pode surgir por um momento e, em seguida, voltar ao normal.

Causa

Este comportamento pode ocorrer se se verificar uma das seguintes condições:
  • Uma versão anteriormente instalada do IntelliPoint está danificada.
  • Uma versão anteriormente instalada do IntelliPoint foi instalada incorrectamente.
  • A cópia transferida do IntelliPoint 4.01 está danificada.

Resolução

Para resolver este problema, tente, em primeiro lugar, o método 1. Se o método 1 não resolver o problema, utilize o método 2.

NOTA: Uma vez que existem várias versões do Microsoft Windows, os passos que se seguem poderão ser diferentes no seu computador. Se forem, consulte a documentação do produto para concluir estes passos.

Método 1: Remover o IntelliPoint e, em seguida, reinstalá-lo

  1. Clique em Iniciar, aponte para Definições e, em seguida, clique em Painel de controlo.
  2. Faça duplo clique em Adicionar/remover programas.
  3. Clique em Microsoft IntelliPoint e, em seguida, clique em Remover.

    NOTA: Esta é a versão do IntelliPoint anteriormente instalada.
  4. Reinicie o computador.
  5. Tente instalar o IntelliPoint 4.01.
Se isto não resolver o problema, avance para o método 2.

Método 2: Instalar o IntelliPoint efectuando um arranque limpo

Siga os passos deste procedimento, constituído por quatro partes, para remover completamente a versão anteriormente instalada do IntelliPoint e, em seguida, instale o IntelliPoint 4.01.

Parte 1 - Remover completamente o IntelliPoint

  1. Clique com o botão direito do rato em Iniciar e, em seguida, clique em Explorar.
  2. Na caixa Endereço, escreva o seguinte e, em seguida, prima ENTER
    unidade:\Programas\Microsoft Hardware
    em que unidade é a unidade em que o IntelliPoint está instalado.
  3. Clique com o botão direito do rato em Mouse e, em seguida, clique em Eliminar.

    NOTA: Se forem apresentados alguns ficheiros Uninstall.isu nesta localização, elimine-os também.
  4. Na caixa Endereço, escreva o seguinte e, em seguida, prima ENTER
    unidade:\Programas
    em que unidade é a unidade em que a pasta Programas está localizada.
  5. Clique com o botão direito do rato na pasta Microsoft IntelliPoint e, em seguida, clique em Eliminar.

    NOTA: Esta pasta contém a versão do IntelliPoint anteriormente instalada.
  6. Na caixa Endereço, escreva o seguinte e, em seguida, prima ENTER
    unidade:\Windows\Temp
    em que unidade é a unidade em que o Windows está instalado.
  7. No menu Editar, clique em Seleccionar tudo.
  8. No menu Ficheiro, clique em Eliminar.
  9. No menu Ficheiro, clique em Fechar.

Parte 2 - Eliminar as chaves do registo


AVISO: a utilização incorrecta do Editor de registo poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. Todo e qualquer risco decorrente da utilização do Editor de registo é da responsabilidade do utilizador.

  1. Clique em Iniciar e, em seguida, clique em Executar.
  2. Na caixa Abrir, escreva regedit e, em seguida, clique em OK.
  3. Localize e expanda a seguinte chave:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
  4. Clique com o botão direito do rato em IntelliPoint e, em seguida, clique em Eliminar.
  5. Localize e expanda a seguinte chave:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
  6. Clique com o botão direito do rato em {ABEA...etc} e, em seguida, clique em Eliminar.

    NOTA: Esta chave poderá não existir no computador.

Parte 3 - Efectuar um arranque limpo

Utilize um arranque limpo para reiniciar o computador. Um arranque limpo é uma forma de criar um ambiente limpo. Quando inicia o computador com um arranque limpo, o Microsoft Windows é iniciado e carrega apenas dispositivos e serviços básicos. Para obter mais informações sobre como utilizar um arranque limpo, consulte a secção "Mais informação", adiante neste artigo.
  1. Clique em Iniciar e, em seguida, clique em Executar.
  2. Na caixa Abrir, escreva msconfig e, em seguida, clique em OK.
  3. Clique em Arranque selectivo e, em seguida, clique para desmarcar todas as caixas de verificação.
  4. Clique em Aplicar e, em seguida, clique em OK.
  5. Reinicie o computador.

Parte 4 - Instalar o IntelliPoint 4.01 e, em seguida, reiniciar o computador em modo normal

  1. Localize os ficheiros de configuração do IntelliPoint 4.01.
  2. Faça duplo clique em Setup.exe.
  3. Quando a instalação do IntelliPoint 4.01 estiver concluída, clique em Iniciar e, em seguida, clique em Executar.
  4. Na caixa Abrir, escreva msconfig e, em seguida, clique em OK.
  5. Clique em Arranque normal - carregar todos os controladores de dispositivos e serviços, clique em Aplicar e, em seguida, clique em OK.
  6. Reinicie o computador.

Mais Informação

Para obter informações adicionais sobre como efectuar um arranque limpo, clique nos números de artigos existentes abaixo para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
310353 Como efectuar um arranque limpo no Windows XP
267288 Como efectuar um arranque limpo no Windows Millennium Edition
281770 Como efectuar a resolução de problemas com o arranque para o Windows 2000 e Windows XP
192926 Como efectuar a resolução de problemas com arranque limpo para o Windows 98

Propriedades

Artigo: 323922 - Última revisão: 15 de abril de 2003 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft IntelliMouse Optical 1.1
  • Microsoft IntelliMouse Optical 1.1
  • Microsoft IntelliMouse Trackball 1.0
  • Microsoft Intellimouse Trackball Explorer
  • Microsoft IntelliPoint 4.01
Palavras-chave: 
kbprb KB323922

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com