Faltan partes del trabajo de impresión si imprime uno o varios documentos muy extensos

Seleccione idioma Seleccione idioma
Id. de artículo: 324173 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

En un equipo basado en Microsoft Windows 2000, puede experimentar uno o ambos de los síntomas siguientes:
  • Si imprime uno o más documentos muy grandes, pueden que falten partes de su trabajo de impresión.
  • Si intenta imprimir un documento en formato de metarchivo mejorado (EMF), es posible que el documento no se imprima.
Nota Estos síntomas pueden producirse con más frecuencia si está imprimiendo repetidamente la misma página.

Causa

Este problema puede producirse si el archivo de cola de impresión EMF se convierte en más de 500 megabytes (MB). Esto puede ocurrir si no se elimina una vista de archivo asignado. No se puede eliminar la vista de archivo asignado por motivos de optimización.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores:
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   24-Jun-2002  09:22  5.0.2195.5907  222,992  Gdi32.dll
				

Solución

Para evitar este problema, cambiar la configuración de impresora para la salida a RAW formato en lugar del formato EMF. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
268093Cómo: Forzar impresoras a la cola de impresión de los archivos de tipo de datos RAW en Windows 2000

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Más información

Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y el producto servidor de Windows 2000 Datacenter
Para obtener información adicional acerca de cómo instalar varias revisiones con sólo un reinicio, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
296861Utilizar QChain.exe para instalar varias revisiones con sólo un reinicio

Propiedades

Id. de artículo: 324173 - Última revisión: lunes, 24 de febrero de 2014 - Versión: 4.7
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server SP1
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Service Pack 3 de Microsoft Windows 2000
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbbug kbenv kbfix kbprint kbqfe kbwin2000presp4fix KB324173 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 324173

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com