V protokolu aplikace v systému Windows Server 2003 nebo Windows XP Professional je zaznamenána událost s ID 1054

Překlady článku Překlady článku
ID článku: 324174 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V protokolu aplikací může být zaznamenána následující událost:
ID události: 1054
Zdroj: Userenv
Typ: Chyba
Popis:
Systém Windows nemůže získat přístup k řadiči domény Název počítačové sítě. (Zadaná doména buď neexistuje nebo Nelze kontaktovat). Zásady skupiny zpracování bylo přerušeno.
Klient počítač může docházet také velmi pomalé přihlášení.

Příčina

K tomuto chování může dojít, pokud nakonfigurovaná adresa Upřednostňovaný server DNS na straně klienta je neplatná nebo nedostupná.

Řešení

Chcete-li tento problém vyřešit, opravte adresu serveru DNS v Vlastnosti protokolu IP (Internet Protocol):

Systém Windows Server 2003

  1. Otevřít Síťová připojení v Ovládacích panelech.
  2. Klepněte pravým tlačítkem myši Připojení k místní sítia klepněte na tlačítko Vlastnosti.
  3. Klepněte na tlačítko Protokol sítě Internet (TCP/IP)a klepněte na tlačítko Vlastnosti.
  4. Zadejte správnou adresu serveru DNS v Upřednostňovaný server DNS Server pole.
  5. Klepněte na tlačítko OK.

Systém Windows XP Professional

  1. Klepněte na tlačítko Spustit, klepněte na tlačítko Ovládací panely, klepněte na tlačítko Sítě a připojení k Internetua klepněte na tlačítko Síťová připojení.
  2. Klepněte pravým tlačítkem myši Připojení k místní sítia klepněte na tlačítko Vlastnosti.
  3. Klepněte na tlačítko Protokol sítě Internet (TCP/IP)a klepněte na tlačítko Vlastnosti.
  4. Vyberte Použít následující možnosti adresy serveru DNS tlačítko, pokud již není zaškrtnuto.
  5. Zadejte správnou adresu serveru DNS v Upřednostňovaný server DNS Server pole.
  6. Klepněte na tlačítko OK.

Prohlášení

To chování je záměrné.

Další informace

Pokud tyto kroky problém nevyřeší, nebo chcete získat více informací o události s ID 1054, navštivte následující Web společnosti Microsoft:
TechNet Centru událostí a chybových zpráv
http://www.microsoft.com/technet/support/ee/Transform.aspx?ProdName = Windows + provozní + systému & ProdVer = 5.2 & EvtID = 1054 & EvtSrc = Userenv & LCID = 1033

Vlastnosti

ID článku: 324174 - Poslední aktualizace: 19. května 2011 - Revize: 10.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows XP Professional
Klíčová slova: 
kbnetwork kberrmsg kbprb kbprod2web kbmt KB324174 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:324174

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com