Article ID: 324243 - Last Review: August 28, 2007 - Revision: 2.2

Error Message "Your Network Is Configured Such That You Can Not Make Phone Calls" with a Linksys Router

This article was previously published under Q324243
For additional information about other causes or resolutions for this issue, click the article numbers below to view the articles in the Microsoft Knowledge Base:
320783  (http://support.microsoft.com/kb/320783/EN-US/ ) Error Message: Your Network Is Configured Such That You Can Not Make Phone Calls
324214  (http://support.microsoft.com/kb/324214/EN-US/ ) You Cannot Make Phone Calls or Start Voice or Video Conversations with Windows Messenger
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SYMPTOMS

You may not be able to make phone calls or to start voice or video conversations with Windows Messenger. For example, when you try to dial a phone number in Windows Messenger version 4.6, you may receive the following error message:
Your network is configured such that you can not make phone calls.

CAUSE

This issue may occur if you are using any of the following Linksys EtherFast-series routers with firmware version 1.38 or earlier in your network:
  • BEFSR11 EtherFast Cable/DSL Router
  • BEFSR41 EtherFast Cable/DSL Router with 4-Port Switch
  • BEFSR41W EtherFast Cable/DSL Wireless Ready Router with 4-port Switch
  • BEFSR81 EtherFast Cable/DSL Router with 8-Port Switch
  • BEFSRU31 EtherFast Cable/DSL Router with USB and 3-Port Switch
  • BEFSX41 Instant Broadband EtherFast Cable/DSL Firewall Router with 4-Port Switch/VPN EndPoint
  • BEFVP41 EtherFast Cable/DSL VPN Router with 4-Port 10/100 Switch
  • HPRO200 HomeLink PhoneLine 10M Cable/DSL Router

RESOLUTION

To resolve this issue, obtain a firmware update for your Linksys router. For more information about obtaining a firmware update for your product, visit the following Linksys Web site:
http://web.canon.jp/imaging/pss1is/firmware-e.html (http://web.canon.jp/imaging/pss1is/firmware-e.html)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

STATUS

Linksys firmware versions 1.40 and later support Universal Plug and Play (UPnP) and work with Windows Messenger version 4.6.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Messenger 4.6
Keywords: 
kb3rdparty kberrmsg kbprb KB324243
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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