Outlook 2002 stops responding with an access violation when you open a bad or a malformed task item

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Article ID: 324273 - View products that this article applies to.
This article was previously published under Q324273
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SYMPTOMS

When you try to open a bad or a malformed task item in Microsoft Outlook 2002, Outlook 2002 stops responding with an access violation.

CAUSE

This problem occurs because there are some underlying properties of the task item that were removed, and Outlook 2002 cannot handle this appropriately. The missing properties can be the result of a task request being sent over a non-Microsoft mail system, a custom solution that integrates with Microsoft Outlook tasks, or possbily other factors.

RESOLUTION

Service Pack Information

This problem is corrected in Microsoft Office XP Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date           Time  Size       File name     
   ---------------------------------------------
   18-Sep-2002  01:18   2,174,808  Outlook.msp
   18-Sep-2002  02:42   5,045,088  Outlookff.msp

				
After the hotfix is installed, the global version of this fix will have the file attributes (or later) that are listed in the following table:
   Date        Time   Version      Size       File name     
   -------------------------------------------------------
   16-Aug-2002 16:05  10.0.4413.0    346,696  Exsec32.dll
   08-Aug-2002 22:22  10.0.4406.0    137,800  Impmail.dll
   12-Sep-2002 22:52  10.0.4510.0    539,208  Outlcm.dll
   12-Sep-2002 22:52  10.0.4510.0  6,310,472  Outllib.dll
   12-Sep-2002 22:52  10.0.4510.0     92,744  Outlmime.dll
   12-Sep-2002 22:52  10.0.4510.0     47,688  Outlook.exe
   08-Aug-2002 22:22  10.0.4406.0    121,416  Outlph.dll

				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.
This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 324273 - Last Review: October 26, 2013 - Revision: 2.6
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbofficexppresp3fix kbbug kbfix KB324273

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