Você vê uma Janela de Vídeo Escura no Windows Movie Maker com um Dispositivo de Vídeo Digital 1394 com Taxa Variável de Dados

Traduções deste artigo Traduções deste artigo
ID do artigo: 324300 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao gravar no Windows Movie Maker com um dispositivo 1394 de vídeo digital que dá suporte a taxas que não são S100, é possível ver uma janela escura no Windows Movie Maker.

Causa

Esse problema ocorre porque o driver 67883.sys não detecta corretamente as taxas de dados que recebem suporte.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
322389 How to Obtain the Latest Windows XP Service Pack
A versão em inglês desta correção apresenta os atributos de arquivo (ou posteriores) listados na tabela seguinte. As datas e horas desses arquivos estão listadas em formato UTC. Quando você visualiza as informações do arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
   Data        Hora   Versão       Tamanho  Nome do arquivo
   --------------------------------------------------
   01-Jul-2002 18:59  5.1.2600.48  46.720   61883.sys
				

Situação

A Microsoft informa que este problema pode ocorre em seu(s) produto(s) listado(s) na secção "Aplica-se" deste artigo. Esse problema foi corrigido primeiro no Windows XP Service Pack 1.

Propriedades

ID do artigo: 324300 - Última revisão: quinta-feira, 13 de abril de 2006 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbqfe kbhotfixserver kbappcompatibility kbbug kbfix kboswin2000fix kbwinxpsp1fix KB324300

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com