You receive an SSL Certificate error message when you view public folders in Exchange System Manager

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Article ID: 324345 - View products that this article applies to.
This article was previously published under Q324345
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SYMPTOMS

When you use Exchange System Manager to view public folders in Exchange, you may receive the following error message:
The SSL certificate server name is incorrect.
ID no: c103b404
Exchange System Manager
You may also receive the following additional error messages:
The connection was aborted. Ensure that the settings on your default Web site are correct and refresh the Public Folder Tree
ID no: c103b402
Exchange System Manager
The token supplied to the function is invalid.
ID no: 80090308
Exchange System Manager

CAUSE

This issue may occur in the following situations:
  • You do not have the Fully Qualified Domain Name (FQDN) of the server on the Secure Sockets Layer (SSL) certificate.
  • An SSL certificate is incorrectly published to the Exadmin virtual root in Internet Information Services (IIS).

RESOLUTION

To resolve this issue, use one of the following methods:
  • Publish a new SSL certificate that has the FQDN of the Exchange 2000 server to the IIS server.
  • Remove SSL from the Exadmin virtual root in IIS:
    1. Click Start, point to Programs, click Administrative Tools, and then click Internet Services Manager.
    2. Click your server, and then expand the Web site that contains the Exadmin virtual root (the default Web site is "Default Web Site").
    3. Right-click Exadmin, and then click Properties.
    4. Click the Directory Security tab.
    5. Under Secure Communications, click Edit.
    6. Click to clear the Require secure channel (SSL) check box. If Require 128-bit encryption is shaded, click to select Require secure channel (SSL), click to clear Require 128-bit encryption, and then click to clear the Require secure channel (SSL) check box again.
    7. Click OK two times.
    8. Restart Exchange System Manager.

MORE INFORMATION

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
279863 Error 80004005 when you expand Exchange 2000 public folders in Exchange System Manager
289492 You receive the "The operation failed. ID no: 80004005" error message when you try to expand public folders in Exchange 2000 Server System Manager
319574 How to use certificates with virtual servers in Exchange 2000 Server

Properties

Article ID: 324345 - Last Review: April 17, 2009 - Revision: 7.0
APPLIES TO
  • Microsoft Exchange 2000 Server Service Pack 2
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbprb KB324345

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