Artikel-ID: 324345 - Geändert am: Freitag, 16. Juni 2006 - Version: 6.0

Fehlermeldung zum SSL-Zertifikat beim Anzeigen von öffentlichen Ordnern im Exchange System Manager

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
324345  (http://support.microsoft.com/kb/324345/EN-US/ ) You receive an SSL Certificate error message when you view public folders in Exchange System Manager
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Problembeschreibung

Wenn Sie mit dem Exchange System Manager öffentliche Ordner in Exchange 2000 anzeigen, wird möglicherweise die folgende Fehlermeldung angezeigt:
Der Servername auf dem SSL-Zertifikat ist falsch.
ID-Nr: c103b404
Exchange System Manager
Es können auch die folgenden Fehlermeldungen angezeigt werden:
Die Verbindung wurde abgebrochen. Stellen Sie sicher, dass die Einstellungen in Ihrer Standardwebsite richtig sind, und aktualisieren Sie die Öffentliche Ordner-Struktur.
ID-Nr: c103b402
Exchange System Manager
Das Token, das der Funktion übergeben wurde, ist ungültig.
ID-Nr: 80090308
Exchange System Manager

Ursache

Dieses Problem kann in den folgenden Situationen auftreten:
  • Sie besitzen nicht den Fully Qualified Domain Name (FQDN) des Servers auf dem Secure Sockets Layer (SSL)-Zertifikat.
  • Ein SSL-Zertifikat wird falsch im virtuellen Stammverzeichnis Exadmin in Internet Information Services (IIS) veröffentlicht.

Lösung

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu beheben:
  • Veröffentlichen Sie ein neues SSL-Zertifikat, das den FQDN des Exchange 2000-Servers an dem IIS-Server hat.
  • Entfernen Sie SSL aus dem virtuellen Exadmin-Stammverzeichnis in IIS:
    1. Klicken Sie auf Start, zeigen Sie auf Programme, klicken Sie auf Verwaltung und anschließend auf Internetdienste-Manager.
    2. Klicken Sie auf Ihren Server, und erweitern Sie dann die Website, die das virtuelle Stammverzeichnis Exadmin enthält (die Standardwebsite ist "Standardwebsite").
    3. Klicken Sie mit der rechten Maustaste auf Exadmin, und anschließend auf Eigenschaften.
    4. Klicken Sie auf die Registerkarte Verzeichnissicherheit.
    5. Klicken Sie unter Sichere Kommunikation auf Bearbeiten.
    6. Aktivieren Sie das Kontrollkästchen Sicheren Kanal verlangen (SSL). Falls 128-Bit-Verschlüsselung erforderlich abgeblendet ist, klicken Sie auf Sicheren Kanal verlangen (SSL), deaktivieren Sie dann 128-Bit-Verschlüsselung erforderlich, und deaktivieren Sie anschließend wieder das Kontrollkästchen Sicheren Kanal verlangen (SSL).
    7. Klicken Sie zweimal auf OK.
    8. Starten Sie den Exchange System Manager neu.

Weitere Informationen

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
279863  (http://support.microsoft.com/kb/279863/DE/ ) XADM: Fehler 80004005, wenn Sie Exchange 2000 Public Folders in Exchange System-Manager erweitern
289492  (http://support.microsoft.com/kb/289492/DE/ ) Sie empfangen "der Vorgang fehlschlug". ID keines: 80004005 Zoll Fehlermeldung, wenn Sie versuchen, Öffentlichen Ordner in Exchange 2000 Server System Manager zu erweitern
319574  (http://support.microsoft.com/kb/319574/DE/ ) Welcher VERFAHRENSWEISE: AN: Sie verwenden bei Exchange 2000 Server Zertifikate mit virtuellem Server

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft® Exchange 2000 Service Pack 2
Keywords: 
kbprb KB324345
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