Artigo: 324345 - Última revisão: sexta-feira, 17 de Abril de 2009 - Revisão: 7.0

Recebe uma mensagem de erro certificado SSL quando visualiza as pastas públicas no Exchange System Manager

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Sintomas

Quando utiliza o Exchange System Manager para visualizar pastas públicas no Exchange, poderá receber a seguinte mensagem de erro:
O nome de servidor de certificado SSL está incorrecto.
ID não: c103b404
Exchange System Manager
Também poderá receber as seguintes mensagens de erro adicionais:
A ligação foi cancelada. Garantir que as definições no Web site predefinido estão correctas e actualizar a árvore de pastas públicas
ID não: c103b402
Exchange System Manager
O token fornecido à função é inválido.
ID não: 80090308
Exchange System Manager

Causa

Este problema pode ocorrer nas seguintes situações:
  • Não tem o nome de domínio totalmente qualificado (FQDN) do servidor de certificado de SSL (Secure Sockets Layer).
  • Um certificado SSL incorrectamente é publicado para o Exadmin raiz virtual em Serviços de informação Internet (IIS).

Resolução

Para resolver este problema, utilize um dos seguintes métodos:
  • Publicar um novo certificado SSL que tenha o FQDN do servidor Exchange 2000 para o servidor de IIS.
  • Remova a raiz virtual Exadmin no IIS SSL:
    1. Clique em Iniciar , aponte para programas , clique em Ferramentas administrativas e, em seguida, clique em Gestor de serviços Internet .
    2. Clique no servidor e expanda o Web site que contém a raiz virtual Exadmin (o site da Web padrão é "Web Site predefinido").
    3. Clique com o botão direito do rato Exadmin e clique em Propriedades.
    4. Clique no separador Segurança de directórios .
    5. Em Comunicações seguras , clique em Editar .
    6. Clique para desmarcar a Exigir canal seguro (SSL) caixa de verificação. Se a encriptação Exigir 128 bits estiver sombreada, clique para seleccionar Exigir canal seguro (SSL) , clique para desmarcar encriptação Exigir 128 bits e, em seguida, clique para desmarcar a caixa de verificação Exigir canal seguro (SSL) novamente.
    7. Clique duas vezes em OK .
    8. Reinicie o Exchange System Manager.

Mais Informação

Para obter mais informações, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
279863  (http://support.microsoft.com/kb/279863/ ) Erro 80004005 ao expandir pastas públicas do Exchange 2000 no Exchange System Manager
289492  (http://support.microsoft.com/kb/289492/ ) Recebe o "A operação falhou. ID não: 80004005 "erro mensagem quando tenta para expandir pastas públicas no Exchange 2000 Server System Manager
319574  (http://support.microsoft.com/kb/319574/ ) Como utilizar certificados com servidores virtuais no Exchange 2000 Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Service Pack 2
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 324345  (http://support.microsoft.com/kb/324345/en-us/ )