ID do artigo: 324345 - Última revisão: sexta-feira, 17 de abril de 2009 - Revisão: 7.0

Você recebe uma mensagem de erro do certificado SSL ao exibir pastas públicas no Exchange System Manager

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Sintomas

Ao usar o Exchange System Manager para exibir pastas públicas no Exchange, você receberá a seguinte mensagem de erro:
O nome do servidor de certificado SSL está incorreto.
Nº da identificação: c103b404
Exchange System Manager
Você também pode receber as seguintes mensagens de erro adicionais:
A conexão foi anulada. Verifique se as configurações no seu site padrão estão corretas e atualize a árvore de pasta pública
Nº da identificação: c103b402
Exchange System Manager
O token fornecido para a função é inválido.
Nº da identificação: 80090308
Exchange System Manager

Causa

Esse problema pode ocorrer nas seguintes situações:
  • Você não tem o FQDN (nome de domínio totalmente qualificado) do servidor no certificado SSL (Secure Sockets LAYER).
  • Um certificado SSL é publicado incorretamente o Exadmin raiz virtual no Internet Information Services (IIS).

Resolução

Para resolver esse problema, use um dos seguintes métodos:
  • Publica um novo certificado SSL que tem o FQDN do servidor do Exchange 2000 para o servidor IIS.
  • Remova SSL da raiz virtual Exadmin no IIS:
    1. Clique em Iniciar , aponte para programas , clique em Ferramentas administrativas e clique em Gerenciador de serviços de Internet .
    2. Clique em seu servidor e, em seguida, expanda o site que contém a raiz virtual Exadmin (o site padrão é "Default Web Site").
    3. Clique com o botão direito do mouse Exadmin e clique em Propriedades.
    4. Clique na guia Segurança de diretório .
    5. Em Comunicações de segurança , clique em Editar .
    6. Clique para limpar o Exigir canal de segurança (SSL) caixa de seleção. Se Require 128-bit encryption estiver sombreada, clique para selecionar Exigir canal de segurança (SSL) , clique para desmarcar Require 128-bit encryption e, em seguida, clique para desmarcar a caixa de seleção Exigir canal de segurança (SSL) novamente.
    7. Clique duas vezes em OK .
    8. Reinicie o Exchange System Manager.

Mais Informações

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
279863  (http://support.microsoft.com/kb/279863/ ) Erro 80004005 ao expandir pastas públicas do Exchange 2000 no Exchange System Manager
289492  (http://support.microsoft.com/kb/289492/ ) Você recebe a "A operação falhou. Nº da identificação: 80004005 "erro mensagem ao tentar expandir pastas públicas no Exchange 2000 Server System Manager
319574  (http://support.microsoft.com/kb/319574/ ) Como usar certificados com servidores virtuais no Exchange 2000 Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Service Pack 2
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbprb KB324345 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 324345  (http://support.microsoft.com/kb/324345/en-us/ )