XADM: Benutzer können nicht öffentlichen Ordner oder Postfächer auf einem separaten Server delegieren zugreifen.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 324353 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Einige oder alle Benutzer können möglicherweise Zugriff auf Öffentliche Ordner, die kein Replikat der lokale Informationsspeicher für Öffentliche Ordner besitzen, wenn Sie einen MAPI-Client wie Microsoft Outlook verwenden, nicht. Obwohl die Benutzer die richtigen Berechtigungen verfügen, erhalten Sie Zugriff verweigert von Fehlermeldungen, wenn Sie, versuchen auf die öffentlichen Ordner zuzugreifen, die nicht über ein lokales Replikat verfügen.

Die Benutzer erhalten eine Zugriff Fehlermeldung für alle öffentlichen Ordner verweigert, wenn ein Informationsspeicher für Öffentliche Ordner auf einem anderen Server als Standardinformationsspeicher für Öffentliche Ordner für Postfachspeicher des Benutzers festgelegt ist. Diese Benutzer können jedoch remote Öffentliche Ordner mithilfe von Microsoft Outlook Web Access (OWA) zugreifen. Dieses Problem betrifft auch Zugriffsrechte für Stellvertretung für Postfächer auf Remoteservern, wenn Benutzer einen MAPI-Client verwenden.

Ursache

Dieses Problem tritt da das Attribut MsExchMailboxSecurityDescriptor für die betroffenen Benutzer in Active Directory nicht festgelegt ist.

Lösung

Verwenden Sie Active Directory-Benutzer und -Computer um dieses Problem zu beheben. Ihr Computer muss Microsoft Exchange 2000 Server Service Pack 2 oder höher installiert für diese Prozedur. angezeigt wird, gehen Sie folgendermaßen vor:
  1. Wählen Sie die Konten, die das Problem auftreten.
  2. Klicken Sie mit der rechten Maustaste auf die ausgewählten Konten, auf Exchange-Aufgaben , und klicken Sie auf E-mail-Attribute entfernen .
  3. Starten Sie den Exchange-System-Manager, und suchen Sie den Postfachspeicher, der die Postfächer enthält, wobei die e-Mail-Attribute entfernt werden.
  4. Klicken Sie mit der rechten Maustaste auf den Postfachspeicher; klicken Sie dann auf Cleanup-Agent ausführen .

    Ein Symbol zeigt, dass ein rotes X neben die betroffenen Postfächer angezeigt wird. Das rote X gibt an, dass die Postfächer nicht mehr mit einem Benutzerkonto verbunden sind.
  5. Wählen Sie jedes Postfach mit der Bezeichnung mit einem roten X, klicken Sie mit der rechten Maustaste auf das Postfach und klicken Sie auf Verbindung wiederherstellen das Postfach des richtigen Benutzerkontos wiederherstellen.

    Hinweis: Wenn Sie entweder das Mbconn-Dienstprogramm (Mbconn.exe) oder ein Skript, die "Csvde.exe" und "Ldifde.exe", verwendet um die Postfächer das korrekte Benutzerkonto verbinden verwenden müssen, wenden Sie sich an Microsoft Support Services, um ein Skript zu erhalten. Dieses Skript kann ausgeführt werden, nachdem die Benutzer das Attribut MsExchMailboxSecurityDescriptor Auffüllen wiederhergestellt werden.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Für einen der folgenden beiden Gründe ist i. d. r. kein Attribut MsExchMailboxSecurityDescriptor festgelegt:
  • LDIFDE-Dienstprogramm/Active Directory Service Interface wurde (LDIFDE/ADSI) verwendet, um das Konto zu erstellen.
  • Das Killmail-Dienstprogramm oder Exchange 2000 Service Pack 2 (SP2) Exchange-Attribute entfernen -Option wurde verwendet, um die e-Mail-Attribute für das Konto zu entfernen und dann wurde das Mbconn-Dienstprogramm verwendet, um das Konto erneut zu verbinden.
Wenn Sie LDIFDE-ADSI zum Erstellen von Benutzern verwenden möchten, empfiehlt Microsoft, dass Sie LDIFDE-ADSI, verwenden um nur die Benutzerkonten zu erstellen und verwenden Sie Active Directory-Benutzer und-Computer, um die Postfächer zu erstellen.

Wenn Sie die IMailboxStore::CreateMailbox-Methode in Microsoft Collaboration Data Objects für Exchange-Verwaltung (CDOEXM), verwenden um Benutzerkonten zu erstellen, führen Sie diese Konten dieses Problem nicht auftreten. Sie müssen Exchange 2000 SP2 auf dem Exchange 2000 Server installieren, bevor Sie CDOEXM verwenden können.Weitere Informationen zur Verwendung von CDOEXM zum Erstellen von Postfächern finden Sie die folgende KB-Artikelnummer:
304935So wird 's gemacht: Festlegen von Postfachberechtigungen in Exchange 2000 zur Erstellungszeit Postfach

Eigenschaften

Artikel-ID: 324353 - Geändert am: Sonntag, 9. Februar 2014 - Version: 6.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt kbbug KB324353 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 324353
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com