XADM: Impossibile accedere cartelle pubbliche o cassette postali delegate in un server separato

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Sintomi

Alcuni o tutti gli utenti non potranno accedere alle cartelle pubbliche che non hanno una replica per l'archivio cartelle pubbliche locale se utilizzano un client MAPI, ad esempio Microsoft Outlook. Anche se gli utenti dispongano di autorizzazioni corrette, ricevono accesso negato messaggi di errore quando tentano di accedere alle cartelle pubbliche che non dispongono di una replica locale.

Gli utenti messaggio di errore accesso negato per tutte le cartelle pubbliche se un archivio su un altro server di cartelle pubbliche Ŕ impostato come archivio di cartelle pubbliche predefinito per archivio delle cassette postali dell'utente. Tuttavia, questi utenti possono accedere remoto alle cartelle pubblico con Microsoft Outlook Web Access (OWA). Questo problema riguarda anche l'accesso delegato alle cassette postali su server remoti quando gli utenti utilizzano un client MAPI.

Cause

Questo problema si verifica perchÚ l'attributo msExchMailboxSecurityDescriptor per gli utenti interessati non Ŕ impostato in Active Directory.

Risoluzione

╚ possibile utilizzare Active Directory Users and Computers per risolvere questo problema. Computer necessario che sia Exchange 2000 Server Service Pack 2 o versione successiva per eseguire questa procedura. Attenersi alla seguente procedura:
  1. Selezionare gli account che si verifichi il problema.
  2. Fare clic con il pulsante destro del mouse gli account selezionati, scegliere Operazioni di Exchange e quindi fare clic su Rimuovi attributi di posta elettronica .
  3. Avviare il gestore di sistema di Exchange e quindi individuare l'archivio di cassette postali che contiene le cassette postali in cui vengono rimossi gli attributi di posta elettronica.
  4. Fare clic con il pulsante destro del mouse sull'archivio delle cassette postali e quindi fare clic su Esegui agente di pulitura .

    Un'icona che mostra una rossa che X verrÓ visualizzato accanto alle cassette postali interessate. La X rossa indica che le cassette postali non sono associate a un account utente.
  5. Selezionare ciascuna cassetta postale con l'etichetta con una X rossa, fare clic con il pulsante destro del mouse sulla cassetta postale e quindi scegliere Riconnetti per riconnettere la cassetta postale l'account utente corretto.

    Nota Se Ŕ necessario utilizzare l'utilitÓ Mbconn (Mbconn.exe) oppure uno script che utilizza Csvde.exe e LDIFDE.exe per riconnettere le cassette postali all'account utente corretto, contattare il servizio supporto tecnico clienti Microsoft per ottenere uno script. Questo script pu˛ essere eseguito dopo che gli utenti vengono riconnessi per popolare l'attributo msExchMailboxSecurityDescriptor .

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.

Informazioni

In genere, Ŕ possibile che l'attributo msExchMailboxSecurityDescriptor non a fare impostata per uno dei seguenti due motivi:
  • LDIFDE utilitÓ/Active Directory Service Interface (LDIFDE o ADSI) utilizzato per creare l'account.
  • L'utilitÓ Killmail oppure l'opzione Rimuovi attributi di Exchange di Exchange 2000 Service Pack 2 (SP2) utilizzato per rimuovere gli attributi dell'account di posta elettronica e quindi Ŕ stato utilizzato l'utilitÓ Mbconn per riconnettere l'account.
Se si desidera utilizzare LDIFDE o ADSI per creare utenti, si consiglia di utilizzare LDIFDE o ADSI per creare solo gli account utente e quindi utilizzare utenti e computer per creare le cassette postali.

Se si utilizza il metodo IMailboxStore::CreateMailbox in Microsoft CDO per la gestione di Exchange (CDOEXM) per creare gli account utente, Ŕ possibile che tali account non si verificano questo problema. ╚ necessario installare Exchange 2000 SP2 sul server di Exchange 2000 prima di poter utilizzare CDOEXM.Per ulteriori informazioni sull'utilizzo di CDOEXM per creare le cassette postali, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
304935HOWTO: Impostare Exchange 2000 Mailbox Rights in fase di creazione di cassette postali

ProprietÓ

Identificativo articolo: 324353 - Ultima modifica: mercoledý 12 febbraio 2014 - Revisione: 6.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange 2000 Server Standard Edition
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