Printing to a Redirected LPT1 from Windows XP to Windows 2000 Prints Multiple Separator Pages

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Article ID: 324406 - View products that this article applies to.
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SYMPTOMS

You may experience a problem when you print from Microsoft Windows XP to an LPT port that is redirected to a UNC path of a Windows 2000 printer share. When you do so, multiple separator pages may be included with your print job.

CAUSE

This problem may occur if extra zero-byte files are being created on the print server. When the server prints with separator pages, the server prints one separator page for each file that is created.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   03-Jul-2002  10:57  5.0.2195.5927  249,616  Localspl.dll
   03-Jul-2002  10:57  5.0.2195.5893  381,200  Printui.dll
   04-Jun-2002  14:24  5.0.2195.5857   64,000  Sp3res.dll
   21-Jun-2002  10:09  5.2.2.10         3,584  Spmsg.dll
   21-Jun-2002  10:10  5.2.2.10        44,544  Spuninst.exe
   05-Jun-2002  14:14  5.0.2195.5864  237,456  Srv.sys
   03-Jul-2002  10:57  5.0.2195.5927   74,000  Srvsvc.dll
   12-Jun-2001  22:05  5.0.2195.3727    3,856  Svcpack1.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861 Use QChain.exe to Install Multiple Hotfixes with One Reboot

Properties

Article ID: 324406 - Last Review: October 26, 2013 - Revision: 3.7
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbprint kbwin2ksp4fix kbbug kbenv kbfix kbprint kbwin2000presp4fix KB324406

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