ID do artigo: 324500 - Última revisão: quinta-feira, 1 de fevereiro de 2007 - Revisão: 4.2

PRJ2000: Mensagem de erro "Erro de 1933" quando você instala o Microsoft Office 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você instala o Microsoft Project ou o Microsoft Office em um computador baseado no Windows XP, você receberá uma mensagem de erro similar a uma das seguintes opções:
Erro 1933 - proteção de arquivo do Windows
Arquivos do Windows devem ser instalados para a instalação continuar.
Erro 1933. O serviço Windows Installer não pode atualizar um ou mais arquivos protegidos do windows.
Você pode, em seguida, ser instruído a insira o CD-ROM do Windows XP Professional na unidade de CD-ROM do seu computador ou DVD-ROM. Você pode ser instruído a fazer isso, mesmo que haja o sistema operacional do seu computador Windows XP Home Edition.

Causa

Esse comportamento ocorre porque o arquivo de Fpencode.dll instalação tenta copiar para o disco rígido é protegido pela proteção de arquivo do Windows. Isso pode ocorrer quando você instala o Microsoft Project ou o Office em um computador que está executando uma versão de fabricante original do equipamento (OEM) do Windows XP Professional ou Windows XP Home Edition.

Resolução

Para resolver esse problema, copie o arquivo Fpencode.dll do Microsoft Project ou CD-ROM do Microsoft Office para a pasta Program Files\Common Files\Microsoft Shared\Web Server Extensions\40\Bin no seu disco rígido. Para fazer isso, execute as seguintes etapas:
  1. Insira o Microsoft Project ou o CD-ROM do Office na unidade de CD-ROM ou DVD-ROM do seu computador. Pressione e mantenha pressionada a tecla SHIFT ao inserir o CD-ROM para evitar que ele seja iniciado automaticamente.
  2. Inicie o Windows Explorer e navegue para a seguinte pasta (onde drive é unidade de CD-ROM ou DVD-ROM do computador que contém o Microsoft Project ou o CD-ROM do Office):
    drive: \Pfiles\Common\Msshared\Websrvex\40\Bin
  3. Localize e clique com o botão direito no arquivo Fpencode.dll e em seguida, clique em Copiar .
  4. No Windows Explorer, navegue para e clique na seguinte pasta:
    C: \Arquivos de programas\Arquivos comuns\Microsoft Extensions\40\Bin de servidor
  5. Clique em Colar no menu Editar .
  6. Clique em Sim na mensagem que é exibida na caixa de diálogo Confirmar substituição de arquivo para confirmar que você deseja substituir o arquivo existente.
  7. Feche o Windows Explorer.
  8. Execute o Microsoft Project ou instalação.

    Observação Em alguns casos, talvez seja necessário copiar o arquivo Fp4autl.dll do Microsoft Project ou CD-ROM do Office para a pasta apropriada no seu disco rígido.
Se esse procedimento não resolver o problema, repita as etapas 2 a 7 para copiar o arquivo Fp4autl.dll da pasta Pfiles\Common\Msshared\Websrvex\40\Bin no Microsoft Project ou CD-ROM do Office para a pasta C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\40\Bin no seu disco rígido e execute o Microsoft Project ou do Office.

Mais Informações

Para obter mais informações sobre como solucionar uma mensagem de erro semelhante "Erro 1933", clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
314812  (http://support.microsoft.com/kb/314812/ ) OFF2000: Mensagem de erro "Erro 1933" ao tentar instalar a atualização do Office 2000 Professional

A informação contida neste artigo aplica-se a:
  • Microsoft Office 2000 Standard Edition
  • Microsoft Project 2000 Standard Edition
  • the operating system: Microsoft Windows XP
Palavras-chave: 
kbmt kberrmsg kbprb KB324500 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 324500  (http://support.microsoft.com/kb/324500/en-us/ )