The .NET Framework installation stops because the installation requires Service Pack 6a

Article translations Article translations
Article ID: 324675 - View products that this article applies to.
This article was previously published under Q324675
Expand all | Collapse all

SYMPTOMS

When you install the .NET Framework, which you must install to deploy .NET-connected programs, the installation is stopped by the requirement for Service Pack 6a (SP6a).

CAUSE

This behavior occurs because the .NET Framework is not supported on Windows NT 4.0 Terminal Server.

RESOLUTION

To resolve this problem, upgrade from Windows NT 4.0 Terminal Server to Windows 2000 Terminal Server, which supports program deployments and the installation of Visual Studio 2005 or Visual Studio .NET products.

STATUS

This behavior is by design.

MORE INFORMATION

When you deploy .NET applications, the target operating system cannot be Windows NT 4.0 Terminal Server.

Properties

Article ID: 324675 - Last Review: December 3, 2007 - Revision: 3.4
APPLIES TO
  • Microsoft .NET Framework 2.0
  • Microsoft .NET Framework 1.1
  • Microsoft .NET Framework 1.0
  • Microsoft Visual Studio 2005 Standard Edition
  • Microsoft Visual Studio 2005 Professional Edition
  • Microsoft Visual Studio .NET 2003 Professional Edition
  • Microsoft Visual Studio .NET 2003 Enterprise Architect
  • Microsoft Visual Studio .NET 2003 Enterprise Developer
  • Microsoft Visual Studio .NET 2002 Professional Edition
  • Microsoft Visual Studio .NET 2002 Enterprise Architect
  • Microsoft Visual Studio .NET 2002 Enterprise Developer
Keywords: 
kbvs2005swept kbvs2005applies kbprb kbsetup KB324675

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com