Id. de artículo: 324760 - Última revisión: jueves, 23 de agosto de 2007 - Versión: 2.1

Mensaje de error: Error 633 El Módem ya está en uso

Expandir todo | Contraer todo

Síntomas

Cuando intenta utilizar el módem en un equipo con Windows XP, puede recibir un mensaje de error similar al siguiente:
Error 633 El Módem ya está en uso.

Causa

Este comportamiento puede producirse cuando otro dispositivo cuyo controlador es incompatible con Windows XP entra en conflicto con el módem. Por ejemplo, este problema puede producirse con software Palm Pilot anticuado.

Solución

Para resolver este problema, siga estos pasos:
  1. En el modo a prueba de errores, quite todos los controladores de módem y reinicie el equipo.

    Windows volverá a detectar el módem.
  2. Haga clic en Inicio y, después, haga clic en Panel de control.
  3. Haga clic en Agregar o quitar programas.
  4. Haga clic en el software incompatible; por ejemplo, Palm Desktop and Synchronization Software.
  5. Haga clic en Cambiar o quitar y siga los pasos para quitar el software.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a" de este artículo.

Más información

Para obtener la versión actual del software Palm Pilot, visite el siguiente sitio Web de Palm:
http://www.palm.com/us/support/downloads/ (http://www.palm.com/us/support/downloads/)
Para obtener información adicional acerca del software Palm Pilot y Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
308368  (http://support.microsoft.com/kb/308368/ ) Advertencia del Asesor de actualizaciones de Windows XP acerca del protocolo IrDA
Para obtener información adicional acerca de cómo solucionar problemas de módem, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
308022  (http://support.microsoft.com/kb/308022/ ) Recursos para solucionar problemas de módem en Windows XP
Los productos de terceros descritos en este artículo están fabricados por proveedores independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kberrmsg kbprb KB324760
 

Seleccione idioma

 

Related Support Centers