Numer ID artykułu: 324760 - Ostatnia weryfikacja: 30 marca 2007 - Weryfikacja: 2.0

Komunikat o błędzie: Błąd 633: Modem jest już w użyciu

Porada dotycząca systemuTen artykuł dotyczy innego niż obecnie używany systemu operacyjnego. Zawartość artykułu, która może być nieodpowiednia do używanego systemu, została wyłączona.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby użycia modemu na komputerze z systemem Windows XP może pojawić się komunikat o błędzie podobny do następującego:
Błąd 633: Modem jest już w użyciu.

Przyczyna

Takie zachowanie może pojawić się wtedy, gdy inne urządzenie korzystające ze sterownika niezgodnego z systemem Windows XP jest w konflikcie z modemem. Na przykład przyczyną problemu może być przestarzałe oprogramowanie Palm Pilot.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące kroki:
  1. W trybie awaryjnym usuń wszystkie sterowniki modemu, a następnie ponownie uruchom komputer.

    System Windows ponownie wykryje modem.
  2. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
  3. Kliknij aplet Dodaj lub usuń programy.
  4. Kliknij niezgodne oprogramowanie, na przykład pozycję Palm Desktop and Synchronization Software.
  5. Kliknij przycisk Zmień/Usuń, a następnie wykonaj wyświetlone instrukcje, aby usunąć oprogramowanie.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu.

Więcej informacji

Aby uzyskać aktualną wersję oprogramowania Palm Pilot, odwiedź witrynę firmy Palm w sieci Web:
http://www.palm.com/support/downloads (http://www.palm.com/support/downloads)
Aby uzyskać dodatkowe informacje dotyczące współpracy oprogramowania urządzeń Palm Pilot z systemem Windows XP, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
308368  (http://support.microsoft.com/kb/308368/PL/ ) Ostrzeżenie Doradcy uaktualnienia systemu Windows XP dotyczące protokołu IrDA
Aby uzyskać dodatkowe informacje dotyczące rozwiązywania problemów z modemem, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
308022  (http://support.microsoft.com/kb/308022/PL/ ) Materiały pomocne podczas rozwiązywania problemów z modemem w systemie Windows XP
Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Firma Microsoft udostępnia informacje dotyczące sposobów kontaktowania się z innymi firmami, aby ułatwić uzyskanie niezbędnej pomocy technicznej. Informacje tego typu mogą ulec zmianie bez powiadomienia. Firma Microsoft nie gwarantuje, że informacje dotyczące innych firm są precyzyjne.

Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Słowa kluczowe: 
kberrmsg kbprb KB324760