Nelze uložit obrazy v systému Windows XP jako JPG

Překlady článku Překlady článku
ID článku: 324761 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Po upgradu ze systému Microsoft Windows 98 na systém Windows XP, nebude pravděpodobně možné uložit obrazy z webu prostřednictvím America Online (AOL).

Při pokusu o uložení obrázku, nezobrazí se v dialogovém okně Uložit jako typ souboru JPG.

Příčina

K tomuto chování může dojít, když je zapnutá možnost komprese grafiky společnosti AOL. Pokud tato možnost zapnutá, obrázky uloženy jako typ souboru Art.

Řešení

Chcete-li tento problém vyřešíte vypnout komprese grafiky. Chcete-li to provést, postupujte takto:
  1. Připojení k Internetu prostřednictvím služby AOL a potom navštivte následující web společnosti AOL: www.aol.com
  2. Klepněte na tlačítko Můj AOL.
  3. V nabídce Nastavení klepněte na Předvolby.
  4. V poli dialogové okno Předvolby klepněte na položku Možnosti Internetu (WWW).
  5. V dialogovém okně Možnosti Internetu klepnutím zrušte v dialogovém okně Vždy komprese grafiky.
  6. Klepnutím vyberte v dialogovém okně Nikdy komprese grafiky.
  7. Klepněte na tlačítko použít a pak klepněte na tlačítko OK.

Další informace

Produkty třetích stran popisované v tomto článku jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu nebo spolehlivosti těchto produktů.

Společnost Microsoft poskytuje kontaktní informace o třetí strany usnadňuje získání technické podpory. Tato kontaktní informace se mohou změnit bez předchozího upozornění. Společnost Microsoft nezaručuje přesnost za přesnost kontaktních informací.

Vlastnosti

ID článku: 324761 - Poslední aktualizace: 31. července 2006 - Revize: 2.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Klíčová slova: 
kbmt kbprb KB324761 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:324761

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com