Problemy przy próbie załadowania usługi Agp440.sys przez system Windows XP

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 324764 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas instalacji systemu Windows XP można zaobserwować jeden lub kilka spośród następujących symptomów:
  • Po ponownym uruchomieniu komputera może zostać wyświetlony monit o użycie ostatniej znanej dobrej konfiguracji. Po jej użyciu komputer może przestać odpowiadać (zawiesić się) w trakcie ponownego uruchamiania i przy każdym kolejnym ponownym uruchomieniu.
  • Może zostać wyświetlony monit o uruchomienie programu ScanDisk. Po wykonaniu tej czynności komputer może przestać odpowiadać (zawiesić się). Jeśli nie uruchomiono programu ScanDisk, komputer może uruchomić się poprawnie. Jednak po każdym uruchomieniu komputera będzie pojawiał się monit o uruchomienie programu ScanDisk i jeśli ta czynność zostanie wykonana, komputer może przestać odpowiadać (zawiesić się).
  • Po ponownym uruchomieniu komputera może on przestać odpowiadać (zawiesić się).
  • Przy próbie ponownego uruchomienia komputera w trybie awaryjnym komputer może przestać odpowiadać (zawiesić się) podczas próby załadowania usługi Agp440.sys przez system Windows XP.

Przyczyna

Ten problem może wystąpić przy próbie użycia niezgodnego sterownika wideo mikroukładu płyty głównej podczas instalacji systemu Windows XP.

Rozwiązanie

Aby rozwiązać ten problem, należy wykonać następujące kroki w celu wyłączenia usługi Agp440.sys.

Ważne: Do wykonania następującej procedury niezbędna jest znajomość hasła administratora. Jeśli hasło administratora jest nieznane, należy skontaktować się z administratorem systemu. Po wykonaniu tej procedury wszelkie zainstalowane sterowniki karty wideo zostaną wyłączone, a system Windows XP będzie korzystał z domyślnych sterowników VGA.
  1. Włóż dysk CD z systemem Windows XP do stacji CD-ROM lub DVD-ROM komputera, a następnie uruchom ponownie komputer z dysku CD-ROM.

    Uwaga: Niektóre komputery mogą wymagać modyfikacji ustawień systemu BIOS, aby możliwe było uruchomienie komputera z dysku CD-ROM. Aby uzyskać informacje dotyczące sposobu modyfikowania systemu BIOS, należy przeczytać dokumentację komputera.
  2. Na ekranie Zapraszamy do programu instalacyjnego naciśnij klawisz R, aby uruchomić Konsolę odzyskiwania.
  3. Naciśnij klawisz z cyfrą odpowiadającą instalacji, którą chcesz naprawiać, a następnie naciśnij klawisz ENTER.
  4. Wpisz hasło dla konta administratora tej instalacji, a następnie naciśnij klawisz ENTER. Wyświetlany jest monit dysk:WINDOWS>, gdzie dysk jest dyskiem, na którym jest zainstalowany system Windows XP.
  5. Wpisz polecenie listsvc, a następnie naciśnij klawisz ENTER.
  6. Sprawdź, czy na liście znajduje się usługa Agp440 i czy jej typ uruchomienia ustawiono na „Rozruch”.
  7. Naciśnij klawisz ESC.
  8. Wpisz polecenie disable agp440, a następnie naciśnij klawisz ENTER.
  9. Pojawi się komunikat, że w rejestrze odnaleziono ustawienie dotyczące tej usługi oraz że jej bieżącym stanem uruchomienia jest „usługa_wyłączona”.
  10. Wpisz polecenie exit, a następnie naciśnij klawisz ENTER.
  11. Po wyświetleniu monitu o uruchomienie komputera w trybie awaryjnym lub trybie normalnym uruchom komputer w trybie normalnym.
  12. Zaloguj się do komputera.
Do systemu Windows XP dołączono domyślne sterowniki wideo, które umożliwiają pracę na monitorze. Niektóre funkcje mogą jednak działać z domyślnymi sterownikami w sposób inny niż oczekiwano. Sterowniki wideo mikroukładu płyty głównej należy okresowo aktualizować. Aby to zrobić, należy odwiedzić witrynę producenta komputera w sieci Web i pobrać najnowsze sterowniki karty wideo.

Więcej informacji

Aby uzyskać więcej informacji dotyczących tematu pokrewnego, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
307654 JAK: Instalowanie i korzystanie z Konsoli odzyskiwania w systemie Windows XP

Właściwości

Numer ID artykułu: 324764 - Ostatnia weryfikacja: 12 lipca 2006 - Weryfikacja: 2.3
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Słowa kluczowe: 
kbdisplay kbenv kbprb KB324764

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com