Outlook 2002 stops responding when you add an LDAP recipient to your Contacts

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Article ID: 324829 - View products that this article applies to.
This article was previously published under Q324829
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SYMPTOMS

Microsoft Outlook 2002 stops responding when you add a recipient from a Lightweight Directory Access Protocol (LDAP) directory to your Contacts.

CAUSE

When you create a LDAP recipient, it must contain certain default attributes, like the name or the e- mail alias of the recipient, and several other mandatory fields. Other optional fields may or may not contain values (contain information).

A combination of certain attributes for the LDAP recipient can cause the problem that is mentioned in the "Symptoms" section of this article to occur. The following list is the combination of attributes that can cause this problem to occur. If the following attributes contain values, Outlook 2002 will stop responding when you add the LDAP recipient to your Contacts:
  • Published Certificates
  • Office Location
  • Title
  • Department
  • Company

RESOLUTION

Service Pack Information

This problem is corrected in Microsoft Office XP Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The German version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size   File name
   ----------------------------------------
   10-Oct-2002  17:37   1,804  Hotfix.txt
   19-Sep-2002  13:56  13,824  Lpk.msp
   19-Sep-2002  13:56  60,928  Lpk_admin.ms
   19-Sep-2002  13:56   3,112  Lpk_readme.t
   30-Aug-2002  18:02  65,024  Olkintl.msp
   30-Aug-2002  18:09  78,336  Olkintl_admi
   30-Aug-2002  18:08   3,135  Readme.txt
				
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size       File name
   ------------------------------------------------
   07-Oct-2002  16:01      1,804  Hotfix.txt
   20-Sep-2002  16:44    178,688  Olkintl.msp
   20-Sep-2002  16:45  1,811,968  Olkintl_admin.msp
   20-Sep-2002  16:44      3,210  Readme.txt
				
The Italian version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size   File name
   ----------------------------------------
   11-Oct-2002  01:53    4,316  Hotfix.txt
   08-Oct-2002  13:54   43,520  Lpk.msp
   08-Oct-2002  13:59  732,160  Lpk_admin.m
   08-Oct-2002  13:58    3,136  Lpk_readme.
   08-Oct-2002  13:38   95,744  Olkintl.msp
   08-Oct-2002  13:40  491,520  Olkintl_adm
   08-Oct-2002  13:40    3,148  Olkintl_rea
   08-Oct-2002  14:07    3,148  Readme.txt
				
The French version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size   File name
   -----------------------------------------------
   09-Oct-2002  13:39    1,804  Hotfix.txt
   08-Oct-2002  14:15   41,472  Lpk.msp
   08-Oct-2002  14:16  474,624  Lpk_admin.msp
   08-Oct-2002  14:15    3,125  Lpk_readme.txt
   08-Oct-2002  14:06   94,720  Olkintl.msp
   08-Oct-2002  14:08  491,520  Olkintl_admin.msp
   08-Oct-2002  14:07    3,148  Olkintl_readme.txt
				

The fix is also available for the following MultiLanguage Pack (LPK) languages:
  • French
  • English
  • Italian
  • German

After the hotfix is installed, you will have the file attributes (or later) that are listed in the following table:
For German :
    Date         Time   Version       Size   File name
   -------------------------------------------------------
   08-Aug-2002  22:21  10.0.4406.0   113,224  Emablt32.dll
				

For English:
   Date         Time   Version        Size   File name
   -----------------------------------------------------------
   12-Sep-2002  22:51  10.0.4510.0       113,224  Emablt32.dll
   19-Sep-2002  16:22  10.0.4517.0       199,240  Emsabp32.dll
   19-Sep-2002  16:22  10.0.4517.0       129,608  Emsui32.dll
   23-Aug-2002  17:58  10.0.4420.0       854,600  Msmapi32.dll
   12-Sep-2002  22:52  10.0.4510.0       531,016  Mspst32.dll
   08-Aug-2002  22:21  10.0.4406.0       735,816  Outex.dll
   06-Sep-2002  17:18  10.0.4503.0     1,972,808  Outllibr.dll
   08-Aug-2002  22:21  10.0.4406.0       338,504  Pstprx32.dll
				

For Italian:
    Date         Time   Version       Size   File name
   -------------------------------------------------------
   08-Aug-2002  22:21  10.0.4406.0   113,224  Emablt32.dll
   06-Sep-2002  11:55  10.0.4420.0   858,688  Msmapi32.dll
   30-Aug-2002  23:32  10.0.4302.0   559,688  Xlintl32.dll
				

For French:
   Date         Time   Version      Size   File name
   ------------------------------------------------------
   08-Aug-2002  22:21  10.0.4406.0  113,224  Emablt32.dll
   06-Sep-2002  11:55  10.0.4420.0  862,784  Msmapi32.dll
				


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.
This problem was first corrected in Office XP Service Pack 3.

Properties

Article ID: 324829 - Last Review: July 28, 2006 - Revision: 2.6
APPLIES TO
  • Microsoft Outlook 2002 Service Pack 2
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbofficexppresp2fix kbofficexpsp2fix KB324829

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