Error 25003 " : " programa de instalación de oficina no puede continuar porque el origen de instalación ha estado dañado mensaje de error a que instala Office XP

Seleccione idioma Seleccione idioma
Id. de artículo: 324853 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta instalar Microsoft Office XP o cualquiera de programa Office 2002 desde un recurso de CD-ROM o red, puede recibir un mensaje de error similar a lo siguiente:
Error 25003: Programa de instalación de Microsoft Office no puede continuar porque el origen de instalación ha estado dañado.

Causa

Este comportamiento se puede producir cuando se cumple alguna de las condiciones siguientes
  • El CD-ROM está dañado o desfasado.
  • Dañados está resultado, no presente los archivos de programa en el recurso compartido de red u ocultado.
  • Otro programa que se ejecuta en su equipo interfiere con la instalación de Office.

Solución

Para resolver este problema, emplee los métodos siguientes en el orden en el que se presentan los métodos.

Método 1: Limpie el CD-ROM

Para limpiar el CD-ROM, utilice un kit de limpieza de CD-ROM o frote suavemente el lado plateado del CD-ROM con un paño de algodón suave, pelusa. No use servilletas de papel, que pueden arañar el plástico y dejar marcas. Para limpiar el CD-ROM, hágalo desde el centro del disco hacia el exterior No lo haga con un movimiento circular

Si esto no resuelve el problema, limpie el CD-ROM con un paño de algodón húmedo sin pelusas. Seque el CD-ROM bien antes de insertarlo en la unidad de CD-ROM o del DVD-ROM.

Método 2: Muestre archivos ocultos en el recurso compartido de red

  1. Haga clic en Inicio y a continuación, haga clic en Panel de control.
  2. Haga doble clic en Opciones de carpeta.
  3. Haga clic en la ficha Ver.
  4. Haga clic aquí para seleccionar la casilla de verificación Mostrar todos los archivos.
  5. Haga clic para desactivar la casilla de verificación Hide file extensions of known file types.
  6. Haga clic para desactivar la casilla de verificación Ocultar archivos protegidos del sistema operativo.
  7. Haga clic en Aplicar y a continuación, haga clic en Aceptar. Si esto no resuelve este problema, póngase en contacto con su administrador de red para información acerca de cómo reemplazar los archivos perdidos o dañados.

Método 3: Inicie su equipo que limpia

Utilice un inicio limpio para reiniciar su equipo y a continuación, ver si el problema persiste. Un inicio limpio es un método para crear un entorno limpio. Cuando inicia su equipo con un inicio limpio, Microsoft Windows inicia y carga los dispositivos básicos y los servicios sólo.

Para reiniciar su equipo con un inicio limpio, siga los pasos apropiados a su sistema operativo.

Windows X

  1. Haga clic en Inicio y a continuación, haga clic en Ejecutar.
  2. Tipo msconfig En el cuadro <B>Abrir</B> y, a continuación, haga clic en <B>Aceptar</B>
  3. Haga clic en la ficha General y a continuación, haga clic en Inicio selectivo.
  4. Bajo Inicio selectivo, desactive las casillas siguientes de verificación:
    Procesar archivo System.ini
    Procesar archivo Win.ini
    Cargar elementos de inici
  5. Haga clic en la ficha Servicios, haga clic para activar la casilla de verificación Ocultar todos los servicios de Microsoft y a continuación, haga clic en Deshabilitar todo.
  6. Haga clic en Aceptar y a continuación, haga clic en Reiniciar para reiniciar el equipo.
NOTA : para restaurar el equipo para utilizar un inicio normal, hacer clic en Normal Startup - load all device drivers and services en la ficha General del Programa de configuración del sistema, hace clic en Aceptar y a continuación, hace clic en Reiniciar para reiniciar el equipo.

Windows M

  1. Haga clic en Inicio y a continuación, haga clic en Ejecutar.
  2. Tipo msconfig En el cuadro <B>Abrir</B> y, a continuación, haga clic en <B>Aceptar</B>
  3. Haga clic en la ficha General y a continuación, haga clic en Inicio selectivo.
  4. Bajo Inicio selectivo, desactive todas las casillas de verificación.
  5. En la ficha Inicio, hace clic para activar el <B> * StateMgr </B> revisa cuadro, hace clic en Aceptar y después, hace clic en Sí cuando un mensaje aparece para que reinicie el equipo.
  6. Cuando se reinicia el equipo, hace clic en Inicio hace clic en Ejecutar tipo msconfig En el cuadro <B>Abrir</B> y, a continuación, haga clic en <B>Aceptar</B>
COPETE: Se asegura de que aún las casilla de verificación que desactivó en la ficha General están desactivadas. Hay no clean-booted su equipo si ve una casilla de verificación que está activada pero si la casilla de verificación no está disponible y es posible necesitar ayuda del fabricante del programa enumerado junto a la casilla de verificación activada, no disponible (la casilla de verificación se atenúa y tiene una marca de verificación en la casilla de verificación).

NOTA : para restaurar el equipo para utilizar un inicio normal, hacer clic en Inicio normal en la ficha General del Programa de configuración del sistema, hace clic en Aceptar y a continuación, reinicia el equipo.

Windows 9

  1. Haga clic en <B>Inicio</B>, seleccione <B>Programas</B>, <B>Accesorios</B>, <B>Herramientas del sistema</B> y, a continuación, haga clic en <B>Información del sistema</B>
  2. En el menú <B>Herramientas</B>, haga clic en <B>Programa de configuración del sistema</B>
  3. Haga clic en la ficha General, haga clic en Inicio selectivo y a continuación, desactive las casillas siguientes de verificación:
    Archivo < BR. / > < BR. / > Config.sys de Proceso archivo Autoexec.bat de Proceso Winstart.bat de Proceso archiva </B> si es (disponible)
    Procesar archivo Win.ini
    Cargue elementos de grupo de inicio
  4. Haga clic en Aceptar y a continuación, reinicie el equipo.
NOTA : para restaurar el equipo para utilizar un inicio normal, hacer clic en Inicio normal en la ficha General del Programa de configuración del sistema, hace clic en Aceptar y a continuación, reinicia el equipo.

Referencias

Para más información sobre Error 25003, haga clic en el número de artículo siguiente para ver el artículo en el Microsoft Knowledge Base:
300852 Un mensaje de error "Error 25003" aparece al ejecutar el Setup program para actualizar su instalación de Office XP

Propiedades

Id. de artículo: 324853 - Última revisión: martes, 04 de diciembre de 2007 - Versión: 1.6
La información de este artículo se refiere a:
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Standard Edition for Students and Teachers
  • Microsoft Office XP Developer Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbsetup kbtshoot kberrmsg kbprb KB324853 KbMtes kbmt
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente. Si ve errores y desea ayudar con este esfuerzo, rellene la encuesta en la parte inferior de este artículo.
Haga clic aquí para ver el artículo original (en inglés): 324853

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com