Help and Support
 

powered byLive Search

OL2002: ActiveSync: You Cannot Synchronize Outlook with Pocket PC

Article ID:324864
Last Review:January 7, 2006
Revision:2.2
This article was previously published under Q324864
On This Page

SYMPTOMS

When you try to synchronize a device that runs Pocket PC 2002 software with Outlook 2002, you may receive one or both of the following error messages:
Microsoft Outlook Synchronization
ActiveSync cannot log on to Microsoft Outlook. Make sure Microsoft Outlook is installed and functioning correctly. You may need to restart your computer.
-or-
Microsoft Outlook Synchronization cannot be started because you are not able to log on to the network and access information. Restart your desktop computer and synchronize again. If the problem persists, contact your network administrator.

Back to the top

CAUSE

This behavior may occur if you have installed the Personal Folders Backup utility.

Back to the top

RESOLUTION

To resolve this problem, use the following methods in the order in which they are presented:

Back to the top

Method 1 - Remove the Outlook Backup Add-in

1.Start Outlook, and then click Options on the Tools menu.
2.Click the Other tab, and then click Advanced Options.
3.Click COM Add-Ins, click Outlook Backup Add-in, and then click Remove.
4.Click OK three times, quit all open programs, and then restart your computer.
5.Try to synchronize the Outlook items. This method should correct the problem in most cases. However, if the problem still occurs, go to method 2.

Back to the top

Method 2 - Remove the Outlook Personal Folders Backup Utility

1.Click Start, click Control Panel, and then double-click Add or Remove Programs.
2.Click Microsoft Outlook Personal Folders Backup, and then click Remove.
3.Follow the on-screen instruction to complete the wizard.
4.Try to synchronize the Outlook items. If the problem still occurs, go to method 3.

Back to the top

Method 3 - Rename the Microsoft Folder and Reinstall Programs

1.Click Start, point to All Programs, point to Accessories, and then click Windows Explorer.
2.Locate and then click the C:\Program Files folder. In the right pane, see if there is a Microsoft folder (as opposed to Microsoft Office). If there is, make a note of the folder names in the Microsoft folder.
3.Back up any relevant data, and then remove all programs that were installed in the Microsoft folder. To remove the programs, follow these steps:
a. Click Start, click Control Panel, and then double-click Add or Remove Programs.
b. Click the program that you want to remove, and then click Remove or Change/Remove.
c. Follow the on-screen instructions to remove the program.
d. Follow steps b and c for all programs that you want to remove.
e. Close the Add or Remove Programs dialog box.
4.Rename the Microsoft folder as MicrosoftPrograms.
5.Reinstall all programs that you removed in step 3 to the MicrosoftPrograms folder.

Back to the top

MORE INFORMATION

For additional information about how to back up personal folders and other Outlook data, click the following article number to view the article in the Microsoft Knowledge Base:
196492 (http://support.microsoft.com/kb/196492/EN-US/) OL2000: (IMO) How to Back Up, Restore, or Move Outlook Data

Back to the top


APPLIES TO
Microsoft Outlook 2002 Standard Edition

Back to the top

Keywords: 
kberrmsg kbprb KB324864

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.