Artigo: 324864 - Última revisão: sexta-feira, 9 de Junho de 2006 - Revisão: 2.2

OL2002: ActiveSync: Não é possível sincronizar o Outlook com o Pocket PC

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta sincronizar um dispositivo que utiliza software Pocket PC 2002 com o Outlook 2002, poderá receber uma ou as duas mensagens de erro que se seguem:
Microsoft Outlook Synchronization
ActiveSync cannot log on to Microsoft Outlook. Make sure Microsoft Outlook is installed and functioning correctly. You may need to restart your computer.
- ou -
Microsoft Outlook Synchronization cannot be started because you are not able to log on to the network and access information. Restart your desktop computer and synchronize again. If the problem persists, contact your network administrator.

Causa

Este comportamento poderá ocorrer se tiver o utilitário de cópia de segurança das pastas pessoais instalado.

Resolução

Para resolver este problema, utilize os seguintes métodos pela ordem em que são apresentados:

Método 1 - Remover o suplemento de cópia de segurança do Outlook

  1. Inicie o Outlook e clique em Opções no menu Ferramentas.
  2. Clique no separador Outras e clique em Opções avançadas.
  3. Clique em Suplementos COM, clique em Suplemento de cópia de segurança do Outlook e clique em Remover.
  4. Clique em OK três vezes, termine todos os programas e reinicie o computador.
  5. Tente sincronizar os itens do Outlook. Este método deverá corrigir o problema na maioria dos casos. No entanto, se o problema persistir, avance para o método 2.

Método 2 - Remover o utilitário de cópia de segurança das pastas pessoais do Outlook

  1. Clique em Iniciar, clique em Painel de controlo e faça duplo clique em Adicionar ou remover programas.
  2. Clique em Cópia de segurança de pastas pessoais do Microsoft Outlook e clique em Remover.
  3. Siga as instruções apresentadas no ecrã para concluir o assistente.
  4. Tente sincronizar os itens do Outlook. Se o problema persistir, avance para o método 3.

Método 3 - Mudar o nome da pasta Microsoft e reinstalar programas

  1. Clique em Iniciar, aponte para Todos os programas, aponte para Acessórios e clique em Explorador do Windows.
  2. Localize e clique na pasta C:\Programas. No painel da direita, verifique se existe uma pasta Microsoft (por oposição a Microsoft Office). Se existir, anote os nomes de pastas existentes na pasta Microsoft.
  3. Crie uma cópia de segurança de quaisquer dados relevantes e remova todos os programas instalados na pasta Microsoft. Para remover os programas, siga estes passos:
    1. Clique em Iniciar, clique em Painel de controlo e faça duplo clique em Adicionar ou remover programas.
    2. Clique no programa que pretende remover e clique em Remover ou Alterar/remover.
    3. Siga as instruções apresentadas no ecrã para remover o programa.
    4. Siga os passos b e c para todos os programas que pretenda remover.
    5. Feche a caixa de diálogo Adicionar ou remover programas.
  4. Mude o nome da pasta Microsoft para Programas_Microsoft.
  5. Reinstale todos os programas removidos no passo 3 na pasta Programas_Microsoft.

Mais Informação

Para obter informações adicionais sobre como criar uma cópia de segurança de pastas pessoais e de outros dados do Outlook, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
196492  (http://support.microsoft.com/kb/196492/PT/ ) Como gerir ficheiros de pastas pessoais no Outlook (IMO)

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kberrmsg kbprb KB324864