ID do artigo: 324864 - Última revisão: quinta-feira, 22 de abril de 2004 - Revisão: 2.0

OL2002: ActiveSync: Não é possível sincronizar o Outlook com o Pocket PC

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Sintomas

Ao tentar sincronizar um dispositivo que está executando um software do Pocket PC 2002 com o Outlook 2002, você pode receber uma, ou ambas as mensagens de erro seguintes:
Sincronização do Microsoft Outlook
O ActiveSync não pode conectar-se com o Microsoft Outlook. Verifique se o Microsoft Outlook está instalado e se funciona corretamente. Pode ser necessário reiniciar seu computador.
-ou-
A sincronização do Microsoft Outlook não pode ser iniciada porque você não pode fazer o logon com a rede e acessar as informações. Reinicie seu computador de mesa e sincronize novamente. Se o problema persistir, entre em contato com o administrador da rede.

Causa

Esse comportamento pode ocorrer se você tiver instalado o utilitário backup de pastas particulares.

Resolução

Para resolver esse problema, use os seguintes métodos na ordem em que são apresentados:

Método 1 - Remova o suplemento de backup do Outlook

  1. Inicie o Outlook e clique em Opções no menu Ferramentas.
  2. Clique na guia Outros, e então clique em Opções Avançadas.
  3. Clique em Suplementos COM, clique em Suplemento de backup do Outlook e clique em Remover.
  4. Clique três vezes em OK, feche todos os programas abertos e reinicie seu computador.
  5. Tente sincronizar os itens do Outlook. Esse método deve corrigir o problema na maioria dos casos. No entanto, se o problema persistir, vá para o método 2.

Método 2 - Remova o utilitário backup de pastas particulares

  1. Clique em Iniciar, Painel de Controle e, em seguida, clique duas vezes em Adicionar ou Remover Programas.
  2. Clique em Backup de pastas particulares do Microsoft Outlook e clique em Remover.
  3. Siga as instruções mostradas na tela para completar o assistente.
  4. Tente sincronizar os itens do Outlook. Se o problema persistir, vá para o método 3.

Método 3 - Renomeie a pasta Microsoft e reinstale os programas

  1. Clique em Iniciar, aponte para Todos os programas, Acessórios e clique em Windows Explorer.
  2. Localize e clique na pasta C:\Arquivos de programas. No painel do lado direito, verifique se existe uma pasta da Microsoft (em vez de Microsoft Office). Se existir, anote os nomes das pastas que estão na pasta Microsoft.
  3. Faça o backup de quaisquer dados relevantes e remova todos os programas que foram instalados na pasta Microsoft. Para remover os programas, siga estas etapas:
    1. Clique em Iniciar, Painel de Controle e, em seguida, clique duas vezes em Adicionar ou Remover Programas.
    2. Clique no programa que deseja remover e clique em Remover ou Alterar/Remover.
    3. Siga as instruções na tela para remover o programa.
    4. Siga as etpas b e c para todos os programas que desejam remover.
    5. Feche a caixa de diálogo Adicionar ou remover programas.
  4. Renomeie a pasta Microsoft como ProgramasMicrosoft.
  5. Reinstale todos os programas que você renomeou na etapa 3, na pasta ProgramasMicrosoft.

Mais Informações

Para obter informações adicionais sobre como fazer o backup de pastas particulares e outros dados do Outlook, clique no número abaixo para consultar o artigo na Base de Dados de Conhecimento da Microsoft:
196492  (http://support.microsoft.com/kb/196492/PT-BR/ ) OL2000: (IMO) Como fazer backup, armazenar e mover dados do Outlook

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kberrmsg kbprb KB324864