Cannot Install CISCO VPN Client on Windows XP

Article translations Article translations
Article ID: 325072 - View products that this article applies to.
This article was previously published under Q325072
Expand all | Collapse all

SYMPTOMS

You may be unable to install the Cisco virtual private network (VPN) client on your Windows XP-based computer.

CAUSE

This problem may occur because the Cisco VPN clients version 3.1 and 3.5 are not completely compatible with Windows XP. Note that you may be able to obtain an updated .inf file that makes it possible to correctly install the Cisco VPN client version 3.5.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to Obtain the Latest Windows XP Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 325072 - Last Review: September 5, 2002 - Revision: 1.1
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kb3rdparty kbappcompatibility kbbug kbfix kbwinxpsp1fix KB325072

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com