Help and Support

OFFXP: Cannot Start Office Shortcut Bar or Office Shortcut Bar Does Not Start Automatically

Article ID:325074
Last Review:December 4, 2007
Revision:2.3
This article was previously published under Q325074

SYMPTOMS

After you upgrade to Microsoft Office XP from Microsoft Office 2000, the Office Shortcut Bar may not start automatically. Also, you may not be able to start the Office Shortcut Bar by using the shortcut on the Start menu.

Back to the top

CAUSE

This behavior occurs if you selected certain custom installation options. By default, the Office Shortcut Bar is set to "Not Available" if these options are selected.

Back to the top

RESOLUTION

To resolve this problem, follow these steps:
1.Click Start, and then click Control Panel.
2.Double-click Add or Remove Programs.
3.Click your installation of Microsoft Office, then click Change.

The setup wizard starts.
4.Click Add or Remove Features, and then click Next.
5.Expand Office Tools.
6.Click the symbol next to Microsoft Office Shortcut Bar, and then click Run from My Computer.
7.Click Update, and then click OK.

Back to the top


APPLIES TO
Microsoft Office XP Professional Edition
Microsoft Office XP Professional with FrontPage

Back to the top

Keywords: 
kbprb KB325074

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.