No Files Are Displayed on Backup Tape or You Are Repeatedly Asked to Insert a Tape

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Article ID: 325266 - View products that this article applies to.
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SYMPTOMS

You may experience any of the following symptoms:
  • Microsoft Windows Backup (Ntbackup.exe) incorrectly reports that the tape in your tape drive contains data that was created by you, but no files are listed on the media.
  • When you right-click the media listed on the Restore tab and click Catalog, you receive the following error message:
    The next media required in the active family is not currently on-line. Please insert the media name of the media in the drive.

CAUSE

This problem occurs if you and another user have reused the same tape and if newer data, created by the other user, is actually present on the tape. Microsoft Windows Backup maintains backup catalogs on a per-user basis. This prevents you from viewing backups created by other backup operators.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   09-Jan-2003  13:18  5.0.2195.6163   1,165,072  Ntbackup.exe  
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

After you apply this hotfix, Microsoft Windows Backup maintains common backup catalogs for administrators and backup operators in a shared location (%SystemDrive%\Documents and Settings\All Users\Application Data\Microsoft\Windows NT\NTBackup\Catalogs51) so that all administrators and backup operators can view, catalog, or restore the information on a tape even if the tape has been reused by another backup operator. Note that if a user is not a backup operator, private catalogs are still maintained in your user profile (%SystemDrive%\Documents and Settings\user name\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\Catalogs). As a result, an administrator or backup operator may still experience the problems that are described in the "Symptoms" section of this article if a regular user overwrites a backup created by a backup operator or administrator. For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product

Properties

Article ID: 325266 - Last Review: October 26, 2013 - Revision: 5.6
APPLIES TO
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbwin2000presp4fix kbfix kbbug kbinfo KB325266

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