Nie są wyświetlane żadne pliki znajdujące się na taśmie kopii zapasowej lub powtarza się monit o włożenie taśmy

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 325266 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Może wystąpić dowolny z następujących symptomów:
  • Program Kopia zapasowa systemu Microsoft Windows (Ntbackup.exe) niepoprawnie zgłasza, że taśma w stacji taśm zawiera dane utworzone przez użytkownika, ale nie są wyświetlane żadne pliki znajdujące się na tym nośniku.
  • Kliknięcie prawym przyciskiem myszy nośnika wyświetlanego na karcie Przywracanie i kliknięcie polecenia Wykaz powoduje wyświetlenie następującego komunikatu o błędzie:
    Następny wymagany nośnik w aktywnej rodzinie nie jest obecnie w trybie online. Włóż nośnik nazwa nośnika w stacji.

Przyczyna

Ten problem występuje, jeśli oprócz bieżącego użytkownika inny użytkownik użył tej samej taśmy i na taśmie znajdują się nowsze dane utworzone przez innego użytkownika. Program Kopia zapasowa systemu Microsoft Windows przechowuje wykazy kopii zapasowych dla poszczególnych użytkowników. Zapobiega to wyświetlaniu kopii zapasowych utworzonych przez innych operatorów kopii zapasowych.

Rozwiązanie

Informacje o dodatku Service Pack

Aby rozwiązać ten problem, należy uzyskać najnowszy dodatek Service Pack dla systemu Microsoft Windows 2000. Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
260910 Jak uzyskać najnowszy dodatek Service Pack dla systemu Windows 2000

Informacje o poprawce

Firma Microsoft udostępniła obsługiwaną poprawkę. Jednak jest ona przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Tę poprawkę należy stosować tylko w tych systemach, w których występuje opisany problem.

Jeśli poprawka jest dostępna do pobrania, na początku tego artykułu z bazy wiedzy Knowledge Base jest umieszczona sekcja „Poprawka dostępna do pobrania”. Jeśli nie ma tej sekcji, skontaktuj się z działem obsługi klienta i pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga W przypadku wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu może być wymagane utworzenie osobnego zlecenia usługi. Typowe opłaty za korzystanie z pomocy technicznej będą pobierane tylko w przypadku dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu tej poprawki. Aby uzyskać pełną listę numerów telefonów działu obsługi klienta i pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga Sekcja „Poprawka dostępna do pobrania” zawiera listę języków, dla których ta poprawka jest dostępna. Jeśli odpowiedni język nie jest widoczny, oznacza to, że ta poprawka nie jest dostępna dla tego języka. Wersja angielskojęzyczna tej poprawki ma atrybuty plików wymienione w poniższej tabeli (lub nowsze). Daty i godziny odpowiadające tym plikom zostały podane zgodnie z uniwersalnym czasem koordynowanym (UTC). Podczas wyświetlania informacji dotyczących plików są one konwertowane na czas lokalny. Aby sprawdzić różnicę między czasem UTC i czasem lokalnym, należy skorzystać z karty Strefa czasowa apletu Data i godzina w Panelu sterowania.
   Data        Godzina   Wersja         Rozmiar       Nazwa pliku
   --------------------------------------------------------------
   09-sty-2003  13:18  5.0.2195.6163   1 165 072  Ntbackup.exe  
				

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu. Ten problem został po raz pierwszy rozwiązany w dodatku Service Pack 4 dla systemu Microsoft Windows 2000.

Więcej informacji

Po zastosowaniu tej poprawki program Kopia zapasowa systemu Microsoft Windows przechowuje wspólne wykazy kopii zapasowych dla administratorów i operatorów kopii zapasowych w lokalizacji udostępnionej (%DyskSystemowy%\Documents and Settings\All Users\Dane aplikacji\Microsoft\Windows NT\NTBackup\Catalogs51), wskutek czego wszyscy administratorzy i operatorzy kopii zapasowych mogą wyświetlać i przywracać informacje zawarte na taśmie oraz sporządzać dla nich wykazy, nawet jeśli taśma została użyta przez innego operatora kopii zapasowej. Należy pamiętać, że jeśli użytkownik nie jest operatorem kopii zapasowej, jego wykazy prywatne są nadal przechowywane w profilu użytkownika (%DyskSystemowy%\Documents and Settings\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Windows NT\NTBackup\Catalogs). W związku z tym administrator lub operator kopii zapasowej nadal może mieć problemy opisane w sekcji „Symptomy” tego artykułu, jeśli zwykły użytkownik zastąpi kopię zapasową utworzoną przez administratora lub operatora kopii zapasowej. Aby dowiedzieć się więcej na temat uzyskiwania poprawki dla systemu Windows 2000 Datacenter Server, należy kliknąć poniższy numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
265173 Program Datacenter i produkt Windows 2000 Datacenter Server (j. ang.)

Właściwości

Numer ID artykułu: 325266 - Ostatnia weryfikacja: 11 lutego 2014 - Weryfikacja: 7.4
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Słowa kluczowe: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbwin2000presp4fix kbfix kbbug kbinfo KB325266

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com