Help and Support

Artikel-ID: 325369 - Geändert am: Montag, 9. Januar 2006 - Version: 3.1

Fehlermeldung: Server-DDE-Fenster: Outlook.exe kein Datenträger. Keine Diskette befindet sich in dem Laufwerk

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Eins der folgenden Symptome tritt nachdem Sie Microsoft Office 2000 Service Release 1 (SR1) downloaden, und nachdem installieren, möglicherweise auf, und nachdem Sie versuchen, Microsoft Outlook 2000 zu starten:
  • Folgende Fehlermeldung (oder eine ähnliche) wird angezeigt
    DDE-Server-Fenster: outlook.exe-no Datenträger. Keine Diskette befindet sich in dem Laufwerk.
  • Alle Nachrichten, dass Sie hatten der Service Release, dem Installieren vor fehlt.

Ursache

Wenn eine der folgenden Bedingungen zutrifft, kann dieses Problem auftreten:
  • Die Persönlichen Ordner (PST) Datei ist beschädigt.
  • Die Journalprotokolldateien Offitems.log und Outitems.log sind beschädigt.
  • Sie haben die falsche Version der Datei Msvcrt.dll.
  • Das Wechselmedium, auf dem sich die Pst-Datei befand, ist nicht mehr verfügbar.

Lösung

Wenden Sie in der Reihenfolge, in der sie von ihnen angezeigt wird, die folgenden Methoden an, um dieses Problem zu beheben:

Methode 1: reparieren Sie die Persönliche Ordner-Datei

  1. Erstellen Sie eine Sicherungskopie der Persönlichen Ordner-Datei (PST):
    1. Starten Sie Windows Explorer, und wechseln Sie UserID zu dem C:\Dokumente- und zu dem Settings\-\Local Settings\Application Data\Microsoft\Outlook-Ordner UserID.
    2. Klicken Sie mit der rechten Maustaste auf die Datei Outlook.pst, und klicken Sie dann auf Kopieren.
    3. Suchen Sie und klicken Sie auf den Ordner, der für das Setzen der Sicherung Ihrer Outlook.pst-Datei, für das Klicken mit der rechten Maustaste in dem rechten Ausschnitt des Windows-Explorers und dann für das Klicken auf Einfügen gewünscht wird. (Sie können die Sicherungsdatei in dem gleichen Ordner wie Outlook.pst ablegen).
  2. Auf Start klickt Sie, klicken Sie auf Ausführen, Typ outlook.exe /cleanpst Öffnen Sie in dem <UITERM> </UITERM>-Feld, und drücken Sie dann die EINGABETASTE.
  3. Klicken Sie auf Ja, wenn Sie gefragt werden, dass Sie Kontexte neu erstellen sollen. Beachten Sie, dass Outlook mit keinen Nachrichten in seinen Ordnern geöffnet wird.
  4. Klicken Sie in dem Menü Datei auf Importieren/Exportieren, und klicken Sie dann in der Liste Wählen Sie eine Aktion aus auf Import aus anderen Programmen oder Dateien. Klicken Sie auf Weiter.
  5. Klicken Sie in dem Bereich Zu importierender Dateityp auf Personal Folder File (.pst), und klicken Sie dann auf Weiter.
  6. Klicken Sie dann auf Durchsuchen, suchen Sie und klicken Sie auf Outlook.pst ( oder die Sicherungsdatei, die Sie in Schritt 1 c erstellten). Klicken Sie auf Öffnen, und klicken Sie dann auf Weiter.
  7. Klicken Sie unter Ordner , aus dem Sie importieren möchten auf Persönliche Ordner, stellen Sie sicher, dass das Kontrolle-Kästchen Untergeordnete Ordner einbeziehen aktiviert ist, und klicken Sie dann auf Fertig stellen.

Methode 2: benennen Sie die Journal-Protokoll-Outlook-Datei um

Hinweis: Sie müssen alle Journaleinträge eingeben werden, wenn Sie die Journaldateien umbenennen.
  1. Suchen Sie nach den Outitems.log- und den Offitems.log-Dateien. Weitere Informationen zu dem Verwenden von Suche finden Sie in Windows Hilfe und Support.
  2. Benennen Sie die Dateien wie um Outitems.old Und Offitems.old.
  3. Starten Sie Outlook.

Methode 3 Installation dem neusten Windows Service Pack

Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) Wie Sie das neueste Service Pack für Windows XP erhalte

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kberrmsg kbprb KB325369 KbMtde kbmt
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 325369  (http://support.microsoft.com/kb/325369/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers