Artikel-ID: 325369 - Geändert am: Montag, 9. Januar 2006 - Version: 3.1

Fehlermeldung: DDE-Server Windows: Outlook.exe - kein Datenträger. Es gibt kein Datenträger im Laufwerk

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Problembeschreibung

Nachdem Sie downloaden und installieren Sie Microsoft Office 2000 Service Release 1 (SR-1) und Sie versuchen, Microsoft Outlook 2000 starten, können eines der folgenden Symptome auftreten:
  • Folgende Fehlermeldung (oder eine ähnliche) wird angezeigt:
    DDE-Server Fenster: outlook.exe keine Datenträger. Es wurde kein Datenträger im Laufwerk.
  • Alle Nachrichten, die Sie vor der Installation das Service Release fehlen.

Ursache

Dieses Problem kann auftreten, wenn eine der folgenden Bedingungen erfüllt ist:
  • Die Persönliche Ordner (. pst)-Datei ist beschädigt.
  • Die Protokolldateien Erf.-Offitems.log und Outitems.log sind beschädigt.
  • Haben Sie die falsche Version der Msvcrt.DLL-Datei.
  • Das Wechselmedium, auf dem die PST-Datei befand, ist nicht mehr verfügbar.

Lösung

Um dieses Problem zu beheben, verwenden Sie der folgenden Methoden in der angegebenen Reihenfolge:

Methode 1: Reparieren der Persönliche Ordner-Datei

  1. Erstellen Sie eine Sicherungskopie der Persönliche Ordner-Datei (. pst):
    1. Starten Sie Windows Explorer, und wechseln Sie zum Ordner c:\Dokumente und Einstellungen\ userID \Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook.
    2. Klicken Sie mit der rechten Maustaste auf die Datei "Outlook.pst" , und klicken Sie dann auf Kopieren .
    3. Suchen Sie und klicken Sie im Ordner, in denen Sie möchten, platzieren die Sicherungskopie Ihrer Datei Outlook.pst, klicken Sie im rechten von Windows Explorer mit der rechten Maustaste und klicken Sie dann auf Einfügen . (Die Sicherungs Datei können im gleichen Ordner wie Outlook.pst abgelegt werden.)
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie outlook.exe /cleanpst in Öffnen im Feld und drücken Sie die EINGABETASTE.
  3. Klicken Sie auf Ja , wenn Sie aufgefordert werden, ob Sie Verknüpfungen neu erstellen möchten. Beachten Sie, dass Outlook ohne Meldungen in den Ordner geöffnet wird.
  4. Klicken Sie auf Importieren und Exportieren Sie im Menü Datei und klicken Sie dann in der Liste eine Aktion zum Ausführen auf aus anderen Programmen oder Dateien importieren . Klicken Sie auf Weiter .
  5. In den zu importierender Dateityp Bereich, klicken Sie auf Persönliche Ordner-Datei (. pst) und klicken Sie dann auf Weiter .
  6. Klicken Sie auf Durchsuchen , und dann klicken Sie auf "Outlook.pst" (oder die in Schritt 1c erstellte Sicherung Datei). Klicken Sie auf Öffnen , und klicken Sie dann auf Weiter .
  7. Klicken Sie unter Ordner importieren aus auf Persönliche Ordner , sicher, dass das Kontrollkästchen Unterordner einbeziehen aktiviert ist und klicken Sie dann auf Fertig stellen .

Methode 2: Umbenennen der Outlook-Journal-Protokolldateien

Hinweis: Wenn Sie die Buch.-Dateien umbenennen, müssen Sie alle Journaleinträge erneut ein.
  1. Suchen Sie nach den Dateien Outitems.log und Offitems.log . Weitere Informationen zur Verwendung von suchen finden Sie unter Windows Hilfe und Support .
  2. Benennen Sie die Dateien als Outitems.old und Offitems.old .
  3. Starten Sie Outlook.

Methode 3 - Installieren des neueste Windows Service Pack

Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) Wie Sie das neueste Service Pack für Windows XP erhalten

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000
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kbmt kberrmsg kbprb KB325369 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 325369  (http://support.microsoft.com/kb/325369/en-us/ )
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