Test spojení příkazem ping modulu RPCSS OXIDResolver se musí vrátit k mapovači koncových bodů (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 325409 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Aktuálně DCOM v systému Win32 nemůže komunikaci DCOM v jiných systémech, jako například VMS.

Příčina

V systému Win32 správce řízení služby DCOM (SCM) nebo překladač vždy naslouchá na stejný koncový bod jako mapovači koncových bodů vzdáleného volání PROCEDUR) (tj port 135). Cizí systémech jako VMS DCOM SCM nebo služby resolver může naslouchat na porty než 135. Při Win32 DCOM systém se pokusí připojit cizí DCOM systému pomocí RPC, je třeba podniknout do účtu. Pokud systém Win32 DCOM nemůže najít DCOM SCM rozhraní na port 135, ji musí spadat zpět mluvit mapovači koncových bodů v cizí systému a najít koncového bodu, na kterém naslouchá cizího systému. DCOM neprovádí to správně pro příkazy ping Exportér identifikátor objektu (OXID).

Řešení

Chcete-li tento problém vyřešit, získejte Microsoft COM + Hotfix Rollup 22.

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
328924INFORMACE: Dostupnost Windows 2000 Post-Service Pack 3 COM + Hotfix Rollup balíček 22
Společnost Microsoft má nyní k dispozici podporovanou opravu hotfix, která je určena pouze k odstranění problému popsaného v tomto článku. Použijte ji pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud vás tedy uvedený problém příliš neobtěžuje, doporučujeme, abyste počkali na další aktualizaci Windows 2000 Service Pack, která bude tuto opravu hotfix obsahovat.

Potřebujete-li odstranit tento problém okamžitě, obraťte se na služby podpory společnosti Microsoft, kde můžete tuto opravu hotfix získat. Úplný seznam telefonních čísel služeb technické podpory společnosti Microsoft a informace o cenách technické podpory naleznete na tomto webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Poplatky, které je třeba obvykle zaplatit za telefonní hovory, mohou být stornovány, jestliže pracovník technické podpory společnosti Microsoft zjistí, že oznámený problém lze vyřešit konkrétní aktualizací. Další dotazy a žádosti o odbornou pomoc, které se netýkají této zvláštní opravy, podléhají běžným sazbám za poskytnutí odborné pomoci.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku.

Další informace

Další informace o získání opravy Hotfix pro systém Windows 2000 Datacenter Server získáte v následujícím článku databáze Microsoft Knowledge Base:
265173Program pro podporu serveru Datacenter a produkt Windows 2000 Datacenter Server
Další informace o instalaci více oprav hotfix pouze s jedním restartováním počítače naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
296861Instalace více aktualizací nebo oprav hotfix pro systém Windows s pouze jedním restartováním počítače

Vlastnosti

ID článku: 325409 - Poslední aktualizace: 28. února 2014 - Revize: 3.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft COM+ 1.0
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
Klíčová slova: 
kbnosurvey kbarchive kbmt kbbug kbfix kbqfe kbwin2000presp4fix KB325409 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:325409

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com