RPCSS OXIDResolver pings deve retorno voltar ao mapeador de ponto de extremidade

Traduções deste artigo Traduções deste artigo
ID do artigo: 325409 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Fale no momento, DCOM em um sistema Win32 não é possível com DCOM em outros sistemas, como VMS.

Causa

Em um sistema Win32, o Gerenciador de controle do serviço de DCOM (SCM) ou resolução sempre escuta no ponto de extremidade mesmo como o mapeador de ponto de extremidade de chamada de procedimento remoto (RPC) (ou seja, a porta 135). Em sistemas externos como VMS, o SCM DCOM ou resolvedor poderá escutar nas portas diferente 135. Quando um DCOM Win32 sistema tenta se conectar ao sistema DCOM externo usando a RPC, ele deve levar isso em conta. Se um sistema Win32 DCOM não encontrar o SCM DCOM interfaces na porta 135, ele deve voltar a falar com o mapeador de ponto de extremidade no sistema externo e localizar o ponto de extremidade de escuta o sistema externo. DCOM não fizer isso corretamente para pings OXID (identificador de exportador de objeto).

Resolução

Para resolver esse problema, obtenha o Microsoft COM + Rollup Hotfix 22.

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
328924INFO: A disponibilidade do Windows 2000 Service Pack 3 COM + Hotfix Rollup pacote 22
Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde o próximo service pack do Windows 2000 que contém esse hotfix.

Para resolver esse problema imediatamente, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Para obter informações adicionais sobre como obter um hotfix para Windows 2000 Datacenter Server, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
265173O programa Datacenter e o Windows 2000 Datacenter Server
Para obter informações adicionais sobre como instalar diversos hotfixes com apenas uma reinicialização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
296861Como instalar o Windows várias atualizações ou Hotfixes com apenas uma reinicialização

Propriedades

ID do artigo: 325409 - Última revisão: quarta-feira, 26 de fevereiro de 2014 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft COM+ 1.0
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbfix kbqfe kbwin2000presp4fix KB325409 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 325409

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com