Disk Hatası Sonrası veya Öncesinde Düzeltmeden Sonra Mantıksal Disk Sayaçları Kümede Sıfır Değerini Okuyor

Makale çevirileri Makale çevirileri
Makale numarası: 325463 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Mantıksal Disk sayaç değerlerini bir kümede paylaşılan bir disk yerine çalışma Sistem Monitörü'nde sıfır olarak görünmesini devam edebilir ve geri dönme için bir disk kaynağı oluşur. Örneğin, sistem izleyicisi'ni başlatırsanız düğümde BIR küme (hangi disk sayaçlarını tüm disklerde açık) ve monitör için mantıksal disk nesnesi sayaçlarını ve daha sonra paylaşılan bir disk düğümünden A düğümüne B, mantıksal disk sayaç değerleri yerine (örneğin, mantıksal Disk\Available MBayt) üzerinde <a1>düğüm</a1> BIR bırakma sıfır. Bu, beklenen davranıştır. Sonra yeniden A düğümü için aynı paylaşılan disk üzerinde başarısız olursa, ancak mantıksal disk sayaçlarının sıfır'a düğümde sırasında kalır Bu yanlıştır.

Mantıksal Disk sayaçlarının, üzerinden BIR düğüme geri disk kaynağı başarısız olduğunda, aktivite, disk üzerinde doğru yansıtacak biçimde BIR düğümde normal çalışmayı sürdür.

Neden

Bir diski (zaman disk üzerinde bir kümedeki başka bir bilgisayara başarısız gibi) çevrimdışı duruma geldiğinde, performans sayaçlarını kaldırılmakta olan. Bir birimin düzenli olarak çevrimdışı duruma sonra birimin durumunu denetlemek ve birimi yeniden çevrimiçi olduğunda disk sayaçlarını hemen yeniden başlatmak için Sistem Monitörü değiştirildi.

Çözüm

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Microsoft Windows 2000 hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
260910En son Windows 2000 hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yenisi) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version        Size    File name
   -------------------------------------------------------
   23-Jul-2002  09:42  5.0.2195.5963  24,848  Perfdisk.dll
   21-Jun-2002  10:09  5.2.2.10        3,584  Spmsg.dll
   21-Jun-2002  10:10  5.2.2.10       44,544  Spuninst.exe
   12-Jun-2001  22:05  5.0.2195.3727   3,856  Svcpack1.dll
				

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır. Bu sorun ilk olarak Microsoft Windows 2000 Service Pack 4'te giderilmiştir.

Daha fazla bilgi

Windows 2000 Datacenter Server'a yönelik bir düzeltme edinme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
265173Datacenter programı ve Windows 2000 Datacenter Server ürünü
Birden çok düzeltmeyi tek bir yeniden başlatmayla yükleme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
296861QChain.exe Dosyasını Kullanarak Tek Bir Yeniden Başlatma ile Birden Çok Düzeltme Yükleme

Özellikler

Makale numarası: 325463 - Last Review: 12 Şubat 2014 Çarşamba - Gözden geçirme: 2.7
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Advanced Server
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbsysadmin kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB325463 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:325463

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com