ID do artigo: 325672 - Última revisão: quinta-feira, 1 de março de 2007 - Revisão: 7.3

Erro fatal do sistema: 0x000000C4 se detecção de deadlock no verificador de driver é virada e Norton AntiVirus está instalado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações que mostra como ajudar a diminuir as configurações segurança ou como desativar os recursos de segurança em um computador. Você pode fazer essas alterações para solucionar um problema específico. Antes de fazer essas alterações, recomendamos que avalie os riscos associados à implementação dessa solução alternativa no seu ambiente específico. Se você implementar essa solução alternativa, execute quaisquer etapas apropriadas adicionais para ajudar a proteger seu sistema.
Expandir tudo | Recolher tudo

Sintomas

Você receberá a seguinte mensagem de erro Stop em uma tela azul:
Erro *** fatal do sistema: 0x000000C4 (0x00001003 0xF7DE4F50, 0xA0C9AFE0, 0x809F6AE8)

DRIVER_VERIFIER_DETECTED_VIOLATION (c4)
Observação Os três parâmetros após 0x00001003 listados entre os parênteses podem variar de acordo com a configuração do computador.

Causa

Esse problema pode ocorrer se o Norton AntiVirus estiver instalado no computador e o recurso de detecção de deadlock no verificador de driver está ativado. Isso não é um bug no Norton AntiVirus. No entanto se outros drivers acerta esse problema, provavelmente é um erro no driver e devem ser corrigido. Se você apenas desativar ioverifictation, você ocultar o problema de bloqueio que pode resultar no sistema travado no futuro.

Resolução

Aviso Esta solução alternativa pode tornar seu computador ou sua rede mais vulneráveis aos ataques de usuários mal-intencionados ou softwares mal-intencionados como vírus. Nós não recomendamos esta solução alternativa, mas são fornece essas informações para que você pode implementar essa solução alternativa sua vontade. Use esta solução alternativa por seu próprio risco.

Observação Um programa antivírus é desenvolvido para ajudar a proteger seu computador contra vírus. Você não deve baixar ou abrir arquivos de fontes que você não confia, visite sites não confiáveis ou abrir anexos de email quando seu programa antivírus está desativado.

Para obter informações adicionais sobre vírus de computador, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
129972  (http://support.microsoft.com/kb/129972/ ) Vírus de computador: Descrição, prevenção e recuperação
Para resolver esse problema, desative a detecção de deadlock no verificador de driver. Para desativar o verificador de driver:
  1. Clique em Iniciar , clique em Executar e, em seguida, digite Verificador .
  2. Depois que o Gerenciador de verificação de driver Iniciar, clique em Exibir configurações existentes e confirmar que a detecção de bloqueio está ativada.
  3. Clique em ' Voltar '.
  4. Clique em Criar configurações personalizadas e, em seguida, clique em Avançar .
  5. Clique em configurações selecionar individuais de uma lista completa e, em seguida, clique em Avançar .
  6. Clique nas configurações que você deseja ativar, verifique se que a caixa de seleção de Detecção de bloqueio não é selecionada e, em seguida, clique em Avançar .
  7. Clique em drivers que você deseja verificar e clique em Avançar ou Concluir se você escolher todos os drivers em seu computador.
  8. Reinicie o computador.
Se não fizer logon para o computador após a reinicialização com verificador ativado, desative o verificador de driver. Para fazer isso, inicie o computador no modo de segurança, logon usando uma conta que tenha direitos de administrador, iniciar o verificador e, em seguida, optar por excluir as configurações existentes. Depois de fazer isso, o verificador de driver está desativado.

Normalmente, o verificador de driver é usado por desenvolvedores de driver de dispositivo para garantir que o driver passa o teste de qualidade de hardware. A Microsoft recomenda que você use essa ferramenta com cuidado.

Para obter informações adicionais sobre o verificador, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
251233  (http://support.microsoft.com/kb/251233/EN-US/ ) Coisas a serem consideradas antes de ativar o Gerenciador de verificação de driver em servidores de produção
Observação Embora Q315252 se aplica ao Microsoft Windows 2000, as informações descrita neste artigo aplicam-se para o Windows XP.

Mais Informações

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Para obter informações sobre como nome do contato do fornecedor, clique no número apropriado na lista a seguir para ler o artigo na Base de dados de Conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Lista de hardware e software de terceiros contato com fornecedores, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Contato com fornecedores de hardware e software de terceiros, de L a P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Contato com fornecedores de hardware e software de terceiros, de Q a Z

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palavras-chave: 
kbmt kberrmsg kbprb kbprod2web KB325672 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 325672  (http://support.microsoft.com/kb/325672/en-us/ )