WD2002: Word Does Not Display or Print Outline As Expected

Article translations Article translations
Article ID: 325726 - View products that this article applies to.
This article was previously published under Q325726
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

If you create or modify an outline by using the Outlining toolbar in print layout view in Word, the outline does not respond as expected.

Also, if you create an outline in outline view, some aspects of that outline are not displayed as expected when you switch to print layout view.

CAUSE

Print layout view and outline view have different functions. Word displays and prints documents differently in these views.

WORKAROUND

To see the best representation of how Word will print a document, work in print layout view.

You can configure Word make the formatting between outline view and print layout view look similar. To do this, follow the steps in the "How to Link Formatting Styles to Outline Style Levels" section of this article, and then use one of the methods that follow that section to create the outline.

How to Link Formatting Styles to Outline Style Levels

Create a New Formatting Style

Create a unique formatting style that corresponds to each level of the outline that you will use. To do this, follow these steps:
  1. On the Format menu, click Styles and Formatting, and then click New Style.
  2. In the Name box, type a name for the style. For example, Outline Style 1.
  3. Select the options that you want, or click Format to see more options.
  4. Click Add to template if you want to add the style to the template that is attached to the active document. If you do not select this option, Word adds the style only to the active document.
  5. After you get the formatting that you want for the first level, click OK.
  6. Repeat steps 1 through 5 to format each level of the outline. At each level, add modifications for indentation, font size, and other appropriate features of the outline style that you want.

Link Styles to Outline Levels

Link the styles that you created to the corresponding levels in an outline style. To do this, follow these steps:
  1. On the Format menu, click Bullets and Numbering.
  2. Click the Outline Numbered tab, click the outline style that is closest to the style that you want to use, and then click Customize.
  3. Click More to expose the rest of the options.
  4. In the Level list, click 1.
  5. In the Link Level to Style box, click the first level of the new formatting style that you previously created.
  6. Repeat steps 4 and 5 for each level.

Method 1: Select an Outline Style

  1. Open a new document in Word.
  2. On the Format menu, click Bullets and Numbering.
  3. Click the Outline Numbered tab, click the outline style that you want, and then click OK.
  4. On the View menu, click Outline.
  5. Complete the outline.

Method 2: Apply Custom Outline Styles in Outline View

  1. Open a Word document that contains an outline that you created in outline view.
  2. Select the first line of the outline, and then reapply the formatting style.
  3. Repeat step 2 for each line in the outline.

    Make sure that numerals or other outline markers appear next to the line when you reapply the style. If they do not, the style is not linked.

Properties

Article ID: 325726 - Last Review: February 27, 2014 - Revision: 1.1
APPLIES TO
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB325726

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com