文書番号: 325730 - 最終更新日: 2005年10月19日 - リビジョン: 3.3 [Games] Nv4_disp.dll に関連する "STOP" エラー メッセージ現象
この資料の対象製品として記載されているマイクロソフト製品のいずれかを実行するとき、次のようなエラー メッセージが表示されることがあります。
STOP: 0x0000008E (0XC0000005, 0XBFA6EEE4, 0XBA8151374, 0X00000000)KERNEL_MODE_EXCEPTION_NOT_HANDLED Nv4_disp.dll - Address BFA6EEE4, base at BF9B8000, Datestamp 3b8f4298
原因
この問題は、以下の両方の条件に該当する場合に発生することがあります。
解決方法
この問題を解決するには、以下の手順を記載されている順に実行します。
注 : Microsoft Windows には複数のバージョンが存在するため、使用中のコンピュータによっては以下の手順が異なる場合があります。この場合、製品のマニュアルを参照のうえ、手順を実行するようにしてください。 使用しているビデオ アダプタを確認するビデオ アダプタの製造元とモデルを確認するには、次の手順を実行します。
リテール ビデオ ドライバの更新版をダウンロードしてインストールするビデオ アダプタの最新ドライバのダウンロードとインストール方法については、ビデオ アダプタの製造元に問い合わせてください。NVIDIA への問い合わせ方法を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。 65416?
(http://support.microsoft.com/kb/65416/
)
ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A 〜 K)
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。
60781? (http://support.microsoft.com/kb/60781/ ) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L 〜 P) 60782? (http://support.microsoft.com/kb/60782/ ) ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q 〜 Z) 正しいドライバをダウンロードした後、次の手順に従って、ドライバをインストールする前にコンピュータをセーフ モードで起動します。
リファレンス ドライバの更新版をインストールするビデオ アダプタ用の最新のリテール ドライバをインストールしても、この資料で説明した現象が引き続き発生する場合は、NVIDIA のチップ セットをベースにしたビデオ アダプタ用の NVIDIA のリファレンス ドライバをダウンロードしてインストールします。最新版の NVIDIA のリファレンス ドライバをダウンロードしてインストールするには、次の NVIDIA の Web サイトにアクセスしてください。 http://jp.nvidia.com/page/home
(http://jp.nvidia.com/page/home)
注 : NVIDIA では、NVIDIA チップ セット用のリファレンス ドライバをリリースしています。NVIDIA のチップ セットをベースとしたビデオ アダプタの一部では、このリファレンス ドライバが適切ではない可能性もあります。
VIA 4-in-1 ドライバを更新する注 : VIA Technologies のチップ セットを使用するマザーボードの場合のみ、この手順を実行してください。 次の VIA Technologies の Web サイトから最新の VIA 4-in-1 ドライバをインストールします。http://www.viatech.co.jp/jp/index/index.jsp
(http://www.viatech.co.jp/jp/index/index.jsp)
重要 : 最新バージョンの VIA 4-in-1 ドライバをコンピュータにインストールする場合、および、コンピュータの BIOS 設定を変更する場合は、事前に、使用中のハードウェアの製造元に問い合わせてください。
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。 この資料は以下の製品について記述したものです。
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" |
先頭へ戻る
