เครื่องมือ URLScan อาจทำให้เกิดปัญหาใน Outlook Web Access

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 325965 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณใช้การเข้าถึงเว็บ Outlook ของ Microsoft (OWA), คุณอาจพบอาการต่อไปนี้อย่างน้อยหนึ่งอย่าง:
  • เปิดกล่องขาเข้า และปรากฏไอคอนทั้งหมด แต่ข้อความ "...การโหลด" ปรากฏขึ้น ซึ่งคุณคาดว่าจะเห็นรายการของข้อความของคุณ ถ้าคุณพยายามที่จะดูโฟลเดอร์สาธารณะ หน้าจอจะเป็นค่าว่าง ถ้าคุณใช้ OWA ด้วยตัวนำทาง Netscape เพื่อดูกล่องขาเข้าและโฟลเดอร์สาธารณะของคุณ ข้อความทั้งหมดจะแสดงรายการ
  • เมื่อคุณพยายามเข้าสู่ระบบ คุณได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้:
    ไม่พบรายการ คุณอาจถูกลบ
  • เมื่อคุณพยายามเปิดข้อความที่มีตัวอักขระที่แน่นอนในนั้นหัวเรื่อง:กล่อง คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้ในเบราว์เซอร์ของคุณ:

    The page cannot be found

    เพจที่คุณหาอาจถูกลบหรือย้ายไปแล้ว เปลี่ยนชื่อหรือไม่สามารถเรียกใช้งานได้ชั่วคราว

    Please try the following::

    -ถ้าคุณพิมพ์อยู่เพจในแถบอยู่ ตรวจสอบให้แน่ใจว่าที่อยู่นั้นสะกดอย่างถูกต้อง

    -เปิด<server>โฮมเพ และลักษณะที่ปรากฏแล้วสำหรับลิงค์ข้อมูลที่คุณต้อง</server>

    -คลิกปุ่มย้อนหลังเพื่อลองการเชื่อมโยงอื่น

    HTTP 404 - File not found

คุณได้กำหนดว่า มีอุปกรณ์ไม่มีเครือข่าย เช่นไฟร์วอลล์หรือเราเตอร์ ที่กำลังบล็อกการสื่อสารระหว่างไคลเอนต์ของคุณและ OWA เว็บเซิร์ฟเวอร์

สาเหตุ

อาการเหล่านี้เกิดขึ้นหากคุณได้ติดตั้งเครื่องมือ URLScan บนเซิร์ฟเวอร์เว็บที่มีการติดตั้ง OWA และคุณไม่ได้เปลี่ยนแปลงการตั้งค่าเริ่มต้น

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเครื่องมือ URLScan แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
เครื่องมือการรักษาความปลอดภัย URLScan รุ่น 2.0
http://technet.microsoft.com/en-us/security/cc242650.aspx

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ให้ใช้วิธีการอย่างใดอย่างหนึ่งต่อไปนี้

วิธีที่ 1: ปรับเปลี่ยนการตั้งค่า URLScan

แก้ไขการตั้งค่า URLScan เพื่ออนุญาตให้มีการเติมเว็บแจกจ่ายสร้าง และการกำหนดรุ่น (WebDAV) กิริยา และกิริยา Hypertext Transfer Protocol (HTTP) ผ่าน URLScan ปรับเปลี่ยนแฟ้ม Urlscan.iniสำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการปรับเปลี่ยนแฟ้ม Urlscan.ini คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
309508กำหนดค่า iis Lockdown และ URLScan ในสภาพแวดล้อม Exchange

วิธีที่ 2: เครื่องมือ URLScan ที่เอาออก

เมื่อต้องการลบเครื่องมือ URLScan ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มการทำงานชี้ไปที่การตั้งค่าแล้ว คลิกแผงควบคุม.
  2. คลิกสองครั้งเพิ่ม หรือเอาโปรแกรมออก.
  3. คลิกเครื่องมือการ UrlScan IIS 2.0 (ถอนการติดตั้ง)แล้ว คลิกการเปลี่ยนแปลง/เอาออก.
  4. คลิกใช่เมื่อต้องการเริ่มต้นบริการข้อมูลทางอินเทอร์เน็ต (IIS)
  5. คลิกตกลงการยืนยันที่ตั้งของแฟ้มบันทึก URLScan แล้ว คลิกปิด.

ข้อมูลเพิ่มเติม

โดยค่าเริ่มต้น บล็อกโปรแกรมอรรถประโยชน์การ URLScan เข้าถึงข้อความที่ประกอบด้วยอักขระต่อไปนี้ในการหัวเรื่อง:กล่องนี้เนื่องจากสาเหตุต่อไปนี้:
   ..  ; Does not allow directory traversals
   ./  ; Does not allow trailing dot on a directory name
   \   ; Does not allow backslashes in URL
   :   ; Does not allow alternate stream access
   %   ; Does not allow escaping after normalization
   &   ; Does not allow multiple CGI processes to run on a single request
				
หมายเหตุ:ถ้าคุณเปลี่ยน ".. "ถึง"../ ", การร้องขอกำลังป้องกันการข้าม และข้อความอีเมล์ที่มีจุดไข่ปลา (...) ในหัวเรื่องได้รับอนุญาตสำหรับข้อมูลเพิ่มเติมเกี่ยวกับโปรแกรมอรรถประโยชน์ URLScan คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
309508iis lockdown และการตั้งค่าคอนฟิก URLscan ในสภาพแวดล้อม Exchange

คุณสมบัติ

หมายเลขบทความ (Article ID): 325965 - รีวิวครั้งสุดท้าย: 13 มกราคม 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbprb kbmt KB325965 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:325965

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com