XADM: Exchange 2000 Server 컴퓨터에 올바른 자격 증명을 사용하여 로그온할 수 없다

기술 자료 번역 기술 자료 번역
기술 자료: 326036 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

현상

Microsoft Outlook에서 Exchange 2000 서버에 연결할 수 있으면 사용자 이름, 암호 및 도메인 이름을 제공하는 선택하라는 메시지가 표시됩니다. 이 정보를 입력한 후 사용자에게 묻는 메시지가 반복적으로 자격 증명을 제공하도록 나타납니다 연결할 수 없습니다.

참고 관리자 그룹 또는 도메인 관리자 그룹의 구성원이 아닌 있지만 Domain Admins 그룹에 추가된 경우 이 문제가 해결됩니다.

원인

Outlook을 실행하는 컴퓨터에서 명명된 파이프를 통해 원격 프로시저 호출(RPC) 연결을 시도하는. Exchange 2000 명명된 파이프를 통해 RPC 연결을 만들 수 있도록 허용합니다. 그러나 도메인 관리자 그룹의 구성원이 아닌 경우 명명된 파이프를 통해 RPC를 사용하여 Exchange 2000 서버에 연결할 수 없습니다.

해결 방법

이 문제를 해결하려면 RPC 연결을 통해 인터넷 프로토콜(IP) 하는 확인하십시오. 이렇게 하려면 다음과 같이 하십시오.
  1. RPC_BINDING_ORDER 레지스트리 값을 다음 레지스트리 키에서 ncacn_np 항목을 제거하십시오.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Exchange Provider
  2. 다음 레지스트리 키를 운영 체제를 적절하게 다음 테이블 중 하나에 나와 있는 정보가 포함되어 있는지 확인하십시오.
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols
    다음 값은 Windows XP 및 Windows 2000 필요한 핵심 값은 다음과 같습니다.

    표 축소표 확대
    이름형식데이터
    (기본값)REG_SZ(값 설정 안됨)
    ncacn_httpREG_SZRpcrt4.dll
    ncacn_ip_tcpREG_SZRpcrt4.dll
    ncacn_npREG_SZRpcrt4.dll
    ncadg_ip_udpREG_SZRpcrt4.dll

    다음 값 Microsoft Windows 98의 필요한 핵심 값은 다음과 같습니다.

    표 축소표 확대
    이름형식데이터
    (기본값)REG_SZ(값 설정 안됨)
    ncacn_npREG_SZRpcltc1.dll
    ncalrpcREG_SZ
    ncadg_ip_udpREG_SZRpcltc3.dll
    ncacn_httpREG_SZRpcltccm.dll

    다음 값은 필요한 핵심 값에 대해 Microsoft Windows NT 4.0 다음과 같습니다.

    표 축소표 확대
    이름형식데이터
    (기본값)REG_SZ(값 설정 안됨)
    ncacn_npREG_SZRpcltc1.dll
    ncalrpcREG_SZ
    ncadg_ip_udpREG_SZRpcLtCcm.dll
    ncadg_ip_udpREG_SZRpcLtCcm.dll
    ncacn_nb_tcpREG_SZRpcLtCcm.dll
    ncacn_httpREG_SZRpcLtCcm.dll

추가 정보

자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
163576XGEN: RPC 바인딩 순서 변경

속성

기술 자료: 326036 - 마지막 검토: 2014년 1월 23일 목요일 - 수정: 4.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange 2000 Server Standard Edition
키워드:?
kbnosurvey kbarchive kbmt kbprb KB326036 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com