ID Artikel: 326122 - Kajian Terakhir: 03 Oktober 2011 - Revisi: 2.0

"Berhenti C2" kesalahan ini disebabkan oleh Classpnp.sys Driver

Download Hotfix tersediaHotfix Download Available
View and request hotfix downloads
Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

"Berhenti C2" kesalahan mungkin oleh disebabkan oleh Classpnp.sys.

PENYEBAB

Masalah ini terjadi karena Classpnp.sys membebaskan sama memori dua kali.

PEMECAHAN MASALAH

Tersedia hotfix yang didukung dari Microsoft. Namun, hotfix ini ditujukan hanya untuk memecahkan masalah yang dijelaskan di artikel ini. Gunakan hotfix ini hanya untuk sistem yang mengalami masalah khusus ini.

Apabila hotfix tersedia untuk diunduh, akan ada bagian "Tersedia unduhan hotfix" di bagian atas artikel Pangkalan Pengetahuan ini. Jika bagian ini tidak ditampilkan, kirimkan permintaan ke Layanan Pelanggan dan Dukungan Microsoft untuk mendapatkan hotfix.

Catatan Jika terjadi masalah tambahan atau jika pemecahan masalah apa pun diperlukan, Anda perlu membuat permintaan layanan tersendiri. Biaya dukungan biasa akan diterapkan pada pertanyaan dan masalah dukungan tambahan yang tidak termasuk di hotfix ini. Untuk daftar lengkap nomor telepon pelanggan layanan dan dukungan Microsoft atau untuk membuat permintaan layanan tersendiri, kunjungi Web site Microsoft berikut:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Catatan Formulir "Tersedia download perbaikan terbaru" menampilkan bahasa untuk perbaikan terbaru tersedia. Jika tidak menemukan bahasa Anda, ini karena hotfix tidak tersedia untuk bahasa tersebut. Perbaikan ini termasuk dalam perbaikan terbaru untuk Q311278. Untuk tambahan informasi, klik nomor artikel di bawah ini untuk melihat artikel di Basis Pengetahuan Microsoft:
311278  (http://support.microsoft.com/kb/311278/EN-US/ ) "Berhenti 0x0000001e, 0xC0000005, 0x00000009" Error terjadi pada pengandar Classpnp.sys

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar pada awal artikel ini.

INFORMASI LEBIH LANJUT

Untuk informasi tambahan tentang bagaimana untuk mendapatkan perbaikan terbaru untuk Windows 2000 Datacenter Server, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) Program Pusat Data dan Produk Server Pusat Data Windows 2000
Untuk informasi tambahan tentang cara menginstal beberapa perbaikan terbaru dengan hanya satu reboot, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
296861  (http://support.microsoft.com/kb/296861/EN-US/ ) Gunakan QChain.exe untuk menginstal beberapa pembaruan dengan satu Reboot

Berlaku bagi:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Kata kunci: 
kbautohotfix kbhotfixserver kbbug kbfix kbqfe kbwin2000presp4fix kbmt KB326122 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:326122  (http://support.microsoft.com/kb/326122/en-us/ )