Migration Wizard stops responding when you import a specific message from an exported Lotus Notes mailbox

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Article ID: 326371 - View products that this article applies to.
This article was previously published under Q326371
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SYMPTOMS

When you export Lotus Notes mailboxes and then try to import the files by using the Microsoft Exchange Server Migration Wizard (Migwiz.exe), the Migration Wizard stops responding (crashes) when it tries to import a particular message from one mailbox.

CAUSE

This problem may occur if a message contains the Lotus Notes address type in the Sender field but contains a Simple Mail Transfer Protocol (SMTP) address type in the Sent-Representing field.

To troubleshoot this issue, use Microsoft Excel to open the .pri file that contains the message where the Migration Wizard stopped responding. Locate the line number that contains the message, and then determine the address types that are in the Sender field and in the Sent-Representing field.

RESOLUTION

Cumulative Patch Information

To resolve this problem, obtain the March 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
813840 XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. Component: Migration Wizard

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
-----------------------------------------------------------
22-Jul-2002  21:29  6.0.6301.0      2,551,808  Mlmig32.dll
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 326371 - Last Review: February 27, 2014 - Revision: 1.9
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange Server 2000 Service Pack 1
  • Microsoft Exchange 2000 Server Service Pack 2
  • Microsoft Exchange Server 2000 Service Pack 3
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbexchange2000presp4fix kbbug kbexchange2000presp3fix kbexchange2000sp3fix kbfix kbqfe KB326371

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