Inserción de los mismos adaptadores SmartMedia hace que un mensaje de error "Stop 0x000000CA de código de error"

Seleccione idioma Seleccione idioma
Id. de artículo: 326457 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Si inserta dos de las mismas tarjetas SmartMedia en dos de los lectores de Antec con tarjeta inteligente PCMCIA mismos en Windows XP, puede recibir un mensaje de error "Stop 0x000000CA" que indica que se ha producido un error grave Plug and Play. El equipo también puede dejar de responder (se bloquea).

Causa

ATAPI.sys no que los identificadores de Plug and Play de los lectores Antec SmartMedia único porque devuelven el mismo número de serie para las entidades físicas diferentes.

Solución

Para resolver este problema, obtenga el service pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en el Microsoft Knowledge Base:
322389 Cómo obtener el equipo con Windows XP Service Pack más reciente

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para descargar, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice el Zona horaria ficha de la herramienta Fecha y hora en el Panel de Control.
   Date         Time   Version      Size    File name
   --------------------------------------------------
   16-Aug-2002  19:31  5.1.2600.55  87,168  Atapi.sys
				

Solución

Para evitar este problema, inserte sólo una tarjeta a la vez.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Este problema se corrigió por primera vez en Windows XP Service Pack 1.

Propiedades

Id. de artículo: 326457 - Última revisión: jueves, 23 de febrero de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbwinxpsp1fix kbmt KB326457 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 326457

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com