Arka Plan Akıllı Aktarım Hizmeti'ni (BITS) hizmeti başlatmayı çalıştığınızda "Hizmete özel hata kodu 2147944102" hata iletisi

Makale çevirileri Makale çevirileri
Makale numarası: 326460 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Arka Plan Akıllı Aktarım Hizmeti (BITS) hizmeti, Terminal Hizmetleri yüklü olduğu bir Windows 2000 tabanlı bir bilgisayarda başlatmaya çalışırsanız, aşağıdaki belirtilerle karşılaşabilirsiniz:
  • Aşağıdaki hata iletilerinden birini alırsınız:
    Windows, yerel bilgisayar üzerindeki arka plan Akıllı Aktarım Hizmeti başlatılamadı. Daha fazla bilgi için sistem olay günlüğünü inceleyin. Bir Microsoft hizmeti değilse, hizmet satıcısını ve hizmete özgü hata kodunu-2147023194.
    -VEYA-
    Hizmete özgü bir hata oluştu: 2147944102.
    -ve-

  • Windows NT Olay Görüntüleyicisi'nin Sistem günlüğünde, aşağıdaki olay kaydedilir:
    Olay türü: hata
    Olay kaynağı: Hizmet Denetim Yöneticisi
    Olay kategorisi: yok
    Olay KIMLIĞI: 7024
    Kullanı.: Yok
    Açıklama: Arka Plan Akıllı Aktarım Hizmeti'ni hizmeti, hizmete özgü 2147944102 Hata ile sona erdirildi.

Neden

Terminal Hizmetleri hizmeti devre dışı bırakıldıysa, bu davranış oluşabilir.

Terminal Hizmetleri bileşeni yüklü olduğunda, varsayılan olarak, Terminal Hizmetleri hizmeti için başlangıç türünü Otomatik olarak ayarlanır. Bir yönetici hizmetin başlangıç türünü devre dışı için değişirse, BITS hizmeti başlatılmaz.

Çözüm

Bu sorunu gidermek için, en son Microsoft Windows 2000 hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
260910En son Windows 2000 hizmet paketi nasıl elde edilir

Pratik Çözüm

Bu soruna geçici bir çözüm bulmak için <a0></a0>, (durumunuza bağlı olarak) aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: Terminal Hizmetleri hizmeti otomatik olarak başlayacak şekilde yapılandırma

Terminal Hizmetleri hizmeti otomatik olarak başlatılacak biçimde yapılandırmak için şu adımları izleyin:
  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın.
  2. Yönetimsel Araçlar ' ı çift tıklatın ve Hizmetleri</a5>'ni çift tıklatın.
  3. Sağdaki bölmede, Terminal Hizmetleri ' ni sağ tıklatın ve sonra da Properties ' i tıklatın.
  4. Genel sekmesini tıklatın.
  5. Başlangıç türü) kutusunda, Otomatik ' i tıklatın ve sonra Tamam ' ı tıklatın.

Yöntem 2: Terminal Hizmetleri Kaldır

Terminal Hizmetleri gerekmiyorsa veya sunucu üzerinde kullanımda değilse, Terminal Hizmetleri kaldırın. Bunu yapmak için şu adımları izleyin:
  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve sonra Denetim Masası ' nı tıklatın.
  2. Program Ekle/Kaldır ' ı çift tıklatın.
  3. Tıklatın Windows Bileşenleri Ekle/Kaldır.
  4. Windows Bileşenleri Sihirbazı ' nda <a0>Terminal Hizmetleri</a0> onay kutusunu temizlemek için tıklatın ve sonra ileri ' yi tıklatın.
  5. Windows Bileşenleri Sihirbazı Tamamlanıyor sayfasında son ' u tıklatın.
  6. Program Ekle/Kaldır penceresinde Kapat ' ı tıklatın.

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır. Bu sorun ilk olarak Microsoft Windows 2000 Service Pack 4'te giderilmiştir.

Daha fazla bilgi

Bu makalenin "Belirtiler" bölümünde açıklanan sorun, Microsoft Software Update Services (SUS) 1.0 veya Otomatik Güncelleştirmeler 2.2 istemci Windows 2000 Server tabanlı bir bilgisayara Terminal Hizmetleri yüklüyken yükledikten sonra da ortaya çıkabilir.

SUS hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322365Sunucu gereksinimleri ve Microsoft Software Update Services yükleme için öneriler

Özellikler

Makale numarası: 326460 - Last Review: 30 Ekim 2006 Pazartesi - Gözden geçirme: 4.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Advanced Server SP3
Anahtar Kelimeler: 
kbmt kbtermserv kbwin2ksp4fix kbbug kberrmsg kbpending KB326460 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:326460

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com