How to track and manage changes in Word 97 and in Word 2000

Article translations Article translations
Article ID: 326528 - View products that this article applies to.
This article was previously published under Q326528
For a Microsoft Word 2002 and Word 2003 version of this article, see 305216.
Expand all | Collapse all

On This Page

SUMMARY

The information covered in this article was adapted from text provided by Microsoft Press.

This article describes how to track changes, make changes to a document, and accept or reject changes.

MORE INFORMATION

When you share your documents with others, you can track changes to see exactly what additions and deletions they made. Then you can accept or reject their revisions one at a time or all at the same time. If reviewers return their changes in separate documents, you can merge all their revisions into a single document and then review them. If you want a record of changes made to a document, you can save different versions of a document all in the same document.

By tracking changes in a document, you can make revisions to a document without losing the original text. When you track changes, Word shows changed text in a different color from the original text and uses revision marks, such as underlines, to distinguish the revised text from the original text.

By default, Word underlines and changes the color of inserted text. It also includes a vertical changed line in the margin to the left of any changed text to help you locate changes in the document.

To turn on change tracking, right-click any toolbar, click Reviewing on the menu to display the Reviewing toolbar, and then click the Track Changes button. Any changes that you make are now indicated by revision marks.

Note To turn off change tracking while you are editing, click the Track Changes button on the Reviewing toolbar. When the Track Changes feature is turned on, "TRK" appears on the status bar at the bottom of your document. When you turn off change tracking, "TRK" appears dimmed.

If the revision marks are distracting, you can track changes without showing the markup on the screen.

To track changes without displaying revision marks on the screen, follow these steps:
  1. On the Tools menu, select Track Changes, and then click Highlight Changes.
  2. Click to select the Track changes while editing check box, and then click to clear the Highlight changes on screen check box.
To track changes without displaying revision marks in the printed document, follow these steps:
  1. On the Tools menu, select Track Changes, and then click Highlight Changes.
  2. Click to select the Track changes while editing check box, and then click to clear the Highlight changes in printed document check box.
When you review the tracked changes, you can accept or reject them one at a time, or you can accept or reject all the changes at the same time. When you accept a change, Word removes the typographical revision marks. If you accept a text deletion, Word also removes the text from the document. If you accept a text insertion, Word leaves the new text in the document. When you reject a change, Word restores the original text.

To review changes, use the Reviewing toolbar. You can review changes one at a time by using the Next Change and Previous Change buttons. Then use the Accept Change or Reject Change buttons to respond to the revisions. To accept all the changes at the same time, click Track Changes on the Tools menu, , click Accept or Reject Changes, and then click Accept All . To reject all the changes at the same time, click Reject All .

If you want a record of changes made to a document, you can save different versions of a document in the same document. When you save different versions in the same document, you also save disk space because Word saves only the differences between versions, not a whole copy of each document. After you save several versions of the document, you can go back and review, open, print, and delete earlier versions. You can also have Word save a version of your document each time the document is closed, which is useful if you need a record of who made changes and when, as in the case of legal documents. To save a version every time that you close a document, click Versions on the File menu to open the Versions in DocumentName dialog box, and then click to select the Automatically save a version on close check box.

To track and manage changes in Word 97 and in Word 2000, follow these steps.

To turn on or turn off the Track Changes feature

  1. On the File menu, click Open.
  2. Locate and then click the document in which you want to track changes, and then click Open.
  3. On the View menu, point to Toolbars, and then click Reviewing.

    The Reviewing toolbar appears.
  4. On the Reviewing toolbar, click Track Changes.
Note If the Track Changes feature is turned on, "TRK" appears in black on the status bar. On the Reviewing toolbar, the Track Changes button has a blue background. If the Track Changes feature is turned off, "TRK" appears dimmed on the status bar.

Make changes and add comments

To make changes and add comments to a document after you turn on the Track Changes feature, follow these steps:
  1. To delete text, select the text, and then press DELETE.
  2. Rest the mouse pointer over the text that you deleted.

    Word marks the deletion with a ScreenTip. If you rest the pointer over the deletion, the ScreenTip tells you the name of the person who deleted the text and when that person deleted the text. In this case, the ScreenTip displays "Deleted."
  3. To add text, click where you want the text to appear, and then type the text.

    Word inserts the new text in a different color. The color differs for each person who makes changes to a document when the Track Changes feature is turned on.
  4. Rest the pointer over the text that you added.

    A ScreenTip tells you the name of the person who inserted the text and when that person inserted the text. In this case, the ScreenTip displays "Inserted."
  5. To add a comment, click in the document at the point where you want to add the comment. On the Reviewing toolbar click New Comment, and then type your comment.
  6. Rest the pointer over the comment that you added.

    A ScreenTip tells you the name of the person who inserted the comment and when the comment was made. In this case, the ScreenTip displays "Commented."

Properties

Article ID: 326528 - Last Review: February 1, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Keywords: 
kbinfo KB326528

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com