Jak sledovat a spravovat změny v aplikaci Word 97 a Word 2000

Překlady článku Překlady článku
ID článku: 326528 - Produkty, které se vztahují k tomuto článku.
Aplikace Microsoft Word 2002 a Word 2003 verzi tohoto článku naleznete 305216.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Byl upraven z informací uvedených v tomto článku podle textu Microsoft Press.

Tento článek popisuje, jak sledovat změny, proveďte změny v dokumentu, a přijmout či zamítnout změny.

Další informace

Při sdílení dokumentů s ostatními uživateli, můžete sledovat Viz přesně jaké přidání a odstranění jsou provedené změny. Potom můžete použít přijmout nebo zamítnout jejich revize jednu nebo všechny najednou. Pokud recenzenti vrátí změny v oddělených dokumentech, můžete sloučit všechny jejich revize do jednoho dokumentu a pak je posoudit. Pokud chcete záznam změny provedené v dokumentu, můžete uložit různé verze dokumentu všechny ve stejném dokumentu.

Při sledování změn v dokumentu, můžete provádět Revize dokumentu bez ztráty původního textu. Při sledování změny, aplikace Word ukazuje změněný text jinou barvu než původní text a používá revizní značky, jako například podtržení, k odlišení revidovaného z původního textu.

Ve výchozím nastavení aplikace Word podtržení a změny barvu vloženého textu. Zahrnuje také změněné svislé čáry na okraji vlevo od kterékoli změnit text, který vám pomůže najít změny v dokumentu.

Chcete-li zapnout sledování změn, klepněte pravým tlačítkem myši na libovolný panel nástrojů, klepněte na tlačítko Revize v nabídce Zobrazit Revize panel nástrojů a potom klepněte Sledování změn tlačítko. Provedené změny jsou nyní označeny revize značky.

Poznámka: Chcete-li vypnout sledování změn v průběhu úprav, klepněte Sledování změn tlačítko na Revize na panelu nástrojů. Pokud funkce sledování změn zapnuta, "REV" Zobrazí se na stavovém řádku v dolní části dokumentu. Po vypnutí Sledování změn, "REV" se zobrazí šedě.

Pokud revizní značky odvádí pozornost, můžete sledovat změny bez zobrazení poznámky na obrazovce.

Sledování změn, aniž by revizní značky na obrazovce postupujte takto:
  1. V Nástroje nabídka select Sledování Změnya klepněte na tlačítko Zvýraznit změny.
  2. Klepnutím vyberte Sledovat změny během Úpravy Zaškrtněte políčko a zrušte zaškrtnutí políčka Zvýraznění změny na obrazovce Zaškrtávací políčko.
Sledování změn, aniž by revizní značky v Vytiskne dokument, postupujte takto:
  1. V Nástroje nabídka select Sledování Změnya klepněte na tlačítko Zvýrazněte změny.
  2. Klepnutím vyberte Sledovat změny během Úpravy Zaškrtněte políčko a zrušte zaškrtnutí políčka Zvýraznění změny v tištěném dokumentu Zaškrtávací políčko.
Při kontrole sledované změny můžete přijmout nebo odmítnout je na čas, nebo můžete přijmout nebo zamítnout všechny změny, které jsou současně čas. Přijmete-li ke změně, aplikace Word odstraní typografické revizní značky. Pokud přijmete odstranění textu, aplikace Word také odstraní text z dokumentu. Pokud Přijmout vložení textu, aplikace Word ponechá nový text v dokumentu. Pokud jste Odmítnout změnu, aplikace Word obnoví původní text.

Revidovat změny, použít Revize na panelu nástrojů. Najednou můžete zkontrolovat změny postupně pomocí Další změna a Předchozí změna tlačítka. Použít Přijmout změnu nebo Zamítnout změnu tlačítka pro revizi. Přijmout všechny změny v Klepněte na stejnou dobu, Sledování Změny v Nástroje nabídce, klepněte na tlačítko Přijmout či zamítnout změnya klepněte na tlačítko Přijmout vše . Chcete-li odmítnout všechny změny najednou, klepněte na tlačítko Zamítnout vše .

Pokud chcete záznam změn provedených dokument můžete uložit různé verze dokumentu ve stejném dokumentu. Uložíte-li různé verze stejného dokumentu, také ušetřit místo na disku protože aplikace Word ukládá pouze rozdíly mezi verzemi, nikoli celou kopii Každý dokument. Po uložení několika verzí dokumentu se můžete vrátit Zkontrolujte, otevřít, vytisknout a odstraňovat předchozí verze. Také můžete v aplikaci Word Uložte verzi dokumentu při každém zavření dokumentu, který je užitečné, pokud potřebujete záznam o kdo provedl změny a kdy, jako v případě právní dokumenty. Chcete-li uložit verzi při každém zavření dokumentu, klepněte na tlačítko Verze v Soubor nabídka Verze Název_dokumentu Dialogové okno a klepněte na Vyberte Při zavírání automaticky uložit verzi Kontrola pole.

Sledování a správa změn v aplikaci Word 97 a Word 2000, postupujte takto.

Zapnutí nebo vypnutí funkce sledování změn

  1. V Soubor nabídky, klepněte na tlačítko Otevřít.
  2. Vyhledejte a klepněte na dokument, ve kterém chcete Sledování změn a potom klepněte na tlačítko Otevřít.
  3. V Zobrazení příkaz Panely nástrojůa klepněte na tlačítko Revize.

    Na Revize Zobrazí panel nástrojů.
  4. V Revize panel nástrojů, klepněte na tlačítko Sledování změn.
Poznámka: Pokud je funkce sledování změn zapnuta, zobrazí se v "REV" Černá na stavovém řádku. V Revize panel nástrojů, Sledování změn tlačítko má modré pozadí. Pokud je funkce sledování změn vypnuto, "REV" šedé na stavovém řádku.

Proveďte změny a přidání komentářů

Provést změny a komentáře do dokumentu přidat po zapnutí Sledovat změny funkce, postupujte takto:
  1. Chcete-li odstranit text, vyberte text a stiskněte klávesu ODSTRANÍTE.
  2. Umístěte ukazatel myši přes text, odstranit.

    Aplikace Word označí odstranění i tipem. Pokud umístíte ukazatel odstranění komentář prozradí jméno osoby, která odstranit text, a pokud tato osoba odstraněn text. V tomto případě Tip zobrazí "Odstraněno."
  3. Přidat text, klepněte na místo, kam chcete text zobrazit, a Zadejte požadovaný text.

    Aplikace Word vloží nový text jinou barvou. Pro každou osobu, která provádí změny dokumentu se liší barvy při Funkce sledování změn je zapnuto.
  4. Umístěte ukazatel myši přes text, který jste přidali.

    A Tip jméno osoby, která je vložen text a kdy, osoba vložení textu. V tomto případě se zobrazí komentář "Vložit".
  5. Chcete-li přidat komentář, klepněte v dokumentu v místě, kde Chcete-li přidat komentář. V Revize Klepněte na panelu nástrojů Nový komentářa pak zadejte komentář.
  6. Umístění ukazatele myši na komentář, který jste přidali.

    Tip prozradí jméno osoby, která je vložena komentář a kdy bylo provedeno komentář. V tomto případě se zobrazí komentář "S komentářem."

Vlastnosti

ID článku: 326528 - Poslední aktualizace: 19. května 2011 - Revize: 4.0
Informace v tomto článku jsou určeny pro produkt:
Klíčová slova: 
kbinfo kbmt KB326528 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:326528

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com