Zum Überwachen und Verwalten von Änderungen in Word 97 und Word 2000

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 326528 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Eine Microsoft Word 2002 und Word 2003-Version dieses Artikels finden Sie unter 305216.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Die Informationen in diesem Artikel behandelten wurde von Microsoft Press bereitgestellten Text angepasst.

Dieser Artikel beschreibt die Änderungen verfolgen, Änderungen an einem Dokument, und Änderungen annehmen oder ablehnen.

Weitere Informationen

Wenn Sie Ihre Dokumente mit anderen freigeben, können Sie Änderungen an genau welche Hinzufügungen und Löschungen vorgenommen verfolgen. Dann Sie anzunehmen oder abzulehnen Ihre Revisionen eine zu einem Zeitpunkt oder alle zur gleichen Zeit. Wenn Bearbeiter Ihre Änderungen in separaten Dokumenten zurückgeben, können Sie alle Ihre Revisionen in ein einzelnes Dokument zusammenführen und überprüfen Sie diese. Wenn Sie eine Aufzeichnung der Änderungen an einem Dokument möchten, können Sie unterschiedliche Versionen eines Dokuments alle im selben Dokument speichern.

Durch Verfolgen von Änderungen in einem Dokument, können Sie Änderungen an einem Dokument vornehmen, ohne Verlust den ursprünglichen Text. Wenn Sie Änderungen nachverfolgen, wird Word zeigt geänderten Text in einer anderen Farbe als der ursprüngliche Text und verwendet, Überarbeitungskennzeichen, wie z. B. Unterstreichungen, um überarbeiteten Text vom Originaltext abzuheben.

Standardmäßig werden Word unterstreicht und ändert die Farbe für eingefügten Text. Er enthält außerdem eine geänderte vertikale Linie im Rand links neben der geänderte Text können Sie die Änderungen in das Dokument gesucht werden soll.

Die Änderungsprotokollierung aktivieren, klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste, klicken Sie Überarbeiten im Menü zum Anzeigen der Symbolleiste Überarbeiten auf und klicken Sie dann Überarbeiten . Alle Änderungen, die Sie vornehmen werden jetzt durch Überarbeitungsmarkierungen gekennzeichnet.

Hinweis: Um während der Bearbeitung die Änderungsnachverfolgung deaktivieren klicken Sie Überarbeiten auf der Symbolleiste Überarbeiten . Wenn dieses Feature aktiviert ist, wird "ÄND" in der Statusleiste am unteren Rand Ihres Dokuments angezeigt. Wenn Sie die Änderungsprotokollierung deaktivieren, abgeblendet "ÄND".

Wenn die Überarbeitungsmarkierungen, die als störend sind, können Sie Änderungen verfolgen, ohne dass das Markup auf dem Bildschirm angezeigt.

Gehen Sie folgendermaßen vor um Änderungen verfolgen ohne Überarbeitungsmarkierungen auf dem Bildschirm,
  1. Wählen Sie im Extras die Option Nachverfolgen Änderungen , und klicken Sie die Änderungen hervorheben .
  2. Klicken Sie dann auf das Kontrollkästchen Änderungen während der Bearbeitung nachverfolgen , und klicken Sie das Kontrollkästchen Änderungen am Bildschirm hervorheben .
Gehen Sie folgendermaßen vor um Änderungen ohne Überarbeitungsmarkierungen im gedruckten Dokument zu verfolgen:
  1. Wählen Sie im Extras die Option Nachverfolgen Änderungen , und klicken Sie auf Änderungen hervorheben.
  2. Klicken Sie auf das Kontrollkästchen Änderungen während der Bearbeitung nachverfolgen , und deaktivieren Sie dann das Kontrollkästchen Änderungen im gedruckten Dokument markieren .
Wenn Sie die nachverfolgten Änderungen überprüfen, können Sie annehmen oder ablehnen einzeln nacheinander, oder Sie können entweder akzeptieren oder Ablehnen aller Änderungen zur gleichen Zeit. Wenn Sie eine Änderung akzeptieren, entfernt Word die typografischen Überarbeitungskennzeichen. Wenn Sie Text löschen annehmen, entfernt Word den Text auch aus dem Dokument. Wenn Sie Text einfügen annehmen, lässt Word den neuen Text im Dokument. Wenn Sie eine Änderung ablehnen, stellt Word den ursprünglichen Text wieder her.

Verwenden Sie um Änderungen zu überprüfen, die Symbolleiste Überarbeiten . Sie können die Änderungen zu einem Zeitpunkt überprüfen, mithilfe der Schaltflächen Nächste Änderung und Vorherige ändern . Verwenden Sie dann die Schaltflächen Änderungen annehmen oder ablehnen , um auf die Überarbeitungen reagieren. Um die Änderungen gleichzeitig zu übernehmen, klicken Sie auf Änderungen verfolgen im Menü Extras , klicken Sie auf annehmen oder ablehnen von Änderungen und klicken Sie dann auf Alle . Um alle Änderungen gleichzeitig abzulehnen, klicken Sie auf Alle Ablehnen .

Wenn Sie eine Aufzeichnung der Änderungen an einem Dokument möchten, können Sie unterschiedliche Versionen eines Dokuments im selben Dokument speichern. Wenn Sie verschiedene Versionen im selben Dokument speichern, speichern Sie auch Speicherplatz, da Word nur die Unterschiede zwischen Versionen, keine vollständige Kopie jedes Dokument speichert. Nachdem Sie mehrere Versionen des Dokuments gespeichert haben, können Sie zurückgehen und überprüfen, öffnen, Drucken und Löschen von frühere Versionen. Sie können auch, dass Word eine Version des Dokuments bei jedem des Dokuments schließen speichert die ist nützlich, wenn Sie einen Datensatz, wer welche Änderungen vorgenommen hat und wann, wie im Fall von Dokumenten. Um eine Version jedes Mal speichern, dass ein Dokument schließen, klicken Sie Versionen um das Versionen in DocumentName-Dialogfeld Öffnen im Menü Datei auf, und klicken Sie das Kontrollkästchen automatisch Speichern einer Version auf Schließen .

Überwachen und Verwalten von Änderungen in Word 97 und Word 2000, gehen Sie folgendermaßen vor:

Aktivieren oder deaktivieren das Feature Änderungen verfolgen

  1. Klicken Sie im Menü Datei auf Öffnen .
  2. Klicken Sie dann auf das Dokument in dem Sie Änderungen verfolgen möchten und klicken Sie dann auf Öffnen .
  3. Im Menü Ansicht auf Symbolleisten , und klicken Sie dann auf Überarbeiten .

    Die Symbolleiste Überarbeiten wird angezeigt.
  4. Klicken Sie auf der Symbolleiste Überarbeiten auf Änderungen verfolgen .
Hinweis: Wenn dieses Feature aktiviert ist, wird "ÄND" in Schwarz auf der Statusleiste angezeigt. Auf der Symbolleiste Überarbeiten hat Schaltfläche Änderungen verfolgen einen blauen Hintergrund. Wenn dieses Feature deaktiviert ist, wird "ÄND" in der Statusleiste abgeblendet angezeigt.

Änderungen und Kommentare hinzufügen

Gehen Sie folgendermaßen vor um Änderungen und Kommentare zu einem Dokument hinzuzufügen, nachdem Sie dieses Feature aktiviert haben,
  1. Um Text zu löschen, markieren Sie den Text, und drücken Sie dann die ENTF-TASTE.
  2. Positionieren Sie den Mauszeiger über den Text, den Sie gelöscht.

    Word markiert den Löschvorgang mit einer QuickInfo. Wenn Sie den Mauszeiger über die Löschung ruhen lassen, teilt die QuickInfo Sie der Person, die den Text gelöscht und wenn diese Person den Text gelöscht. In diesem Fall zeigt die QuickInfo "Gelöscht."
  3. Um Text hinzuzufügen, klicken Sie auf, wobei der Text angezeigt werden soll, und geben Sie dann den Text.

    Word fügt den neuen Text in eine andere Farbe. Die Farbe unterscheidet sich für jede Person, die Änderungen an einem Dokument vornimmt, wenn dieses Feature aktiviert ist.
  4. Positionieren Sie den Mauszeiger über den Text, den Sie hinzugefügt.

    Eine QuickInfo teilt Ihnen der Name der Person, die den Text eingefügt und wenn diese Person den Text eingefügt. In diesem Fall zeigt die QuickInfo "eingefügt. ?
  5. Einen Kommentar hinzufügen möchten, klicken Sie in das Dokument an der Stelle, wo Sie den Kommentar hinzufügen soll. Klicken Sie auf Neuer Kommentar , und geben Sie Ihren Kommentar, auf der Symbolleiste Überarbeiten .
  6. Positionieren Sie den Mauszeiger über den Kommentar, den Sie hinzugefügt.

    Eine QuickInfo teilt Ihnen der Name der Person, die den Kommentar eingefügt und der Kommentar wurde beim. In diesem Fall zeigt die QuickInfo "Kommentiert."

Eigenschaften

Artikel-ID: 326528 - Geändert am: Donnerstag, 1. Februar 2007 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Keywords: 
kbmt kbinfo KB326528 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 326528
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com