Cómo realizar un seguimiento y administrar los cambios en Word 97 y Word 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 326528 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Word 2002 y Word 2003 de este artículo, consulte 305216.
Expandir todo | Contraer todo

En esta página

Resumen

La información tratada en este artículo es una adaptación del texto proporcionado por Microsoft Press.

En este artículo se describe cómo realizar un seguimiento de los cambios, realizar cambios en un documento y Aceptar o rechazar cambios.

Más información

Cuando comparte documentos con otras personas, puede controlar los cambios para ver exactamente qué agregaron y eliminaron los demás. A continuación, puede aceptar o rechazar sus revisiones uno a la vez o al mismo tiempo. Si los revisores devuelven sus modificaciones en documentos diferentes, puede combinar todos los cambios en un único documento y revisarlos todos. Si desea que un registro de cambios realizados en un documento, puede guardar diferentes versiones de un documento en el mismo documento.

Mediante el seguimiento de cambios en un documento, puede hacer que las revisiones a un documento sin perder el texto original. Cuando controla los cambios, Word muestra el texto modificado en un color diferente que el texto original y utiliza marcas de revisión, como subrayados, para distinguir entre el texto revisado y el texto original.

De manera predeterminada, Word subraya y cambia el color del texto insertado. También incluye una línea vertical en el margen a la izquierda del texto modificado, de manera que pueda encontrar fácilmente los cambios realizados en el documento.

Para activar el seguimiento de cambios, haga clic con el botón secundario en cualquier barra de herramientas, haga clic en revisión en el menú para mostrar la barra de herramientas revisión y haga clic en el botón Control de cambios . Cualquier cambio que realice ahora se indican mediante marcas de revisión.

Nota Para desactivar el seguimiento de cambios mientras se está editando, haga clic en el botón Control de cambios en la barra de herramientas revisión . Cuando la característica control de cambios está activada, aparece "MCA" en la barra de estado en la parte inferior del documento. Cuando se desactiva el seguimiento de cambios, "MCA" aparece atenuado.

Si las marcas de revisión son molestos, puede controlar los cambios sin mostrar el marcado en la pantalla.

Para controlar los cambios sin mostrar marcas de revisión en la pantalla, siga estos pasos:
  1. En el menú Herramientas , seleccione control cambios y a continuación, haga clic en Resaltar cambios .
  2. Haga clic en casilla de verificación control de cambios al modificar y, a continuación, desactive la casilla de verificación Resaltar cambios en pantalla .
Para controlar los cambios sin mostrar marcas de revisión en el documento impreso, siga estos pasos:
  1. En el menú Herramientas , seleccione control cambios y a continuación, haga clic en Resaltar cambios.
  2. Haga clic en casilla de verificación control de cambios al modificar y, a continuación, desactive la casilla de verificación Resaltar cambios en el documento impreso .
Cuando revise los cambios realizados, puede aceptarlos o rechazarlos de uno en una hora, o puede aceptar o rechazar todos los cambios al mismo tiempo. Cuando acepta un cambio, Word quita las marcas de revisión tipográficas. Si acepta una eliminación de texto, Word quita también el texto del documento. Si acepta una inserción de texto, Word deja el nuevo texto en el documento. Cuando rechaza un cambio, Word restaura el texto original.

Para revisar los cambios, utilizar la barra de herramientas revisión . Puede revisar cambios uno a la vez mediante los botones Siguiente cambio y Cambio anterior . A continuación, utilice los botones Aceptar cambio o Rechazar cambio para responder a las revisiones. Para aceptar todos los cambios al mismo tiempo, haga clic en Control de cambios en el menú Herramientas , haga clic en Aceptar o rechazar cambios y haga clic en Aceptar todo . Para rechazar todos los cambios al mismo tiempo, haga clic en Rechazar todos .

Si desea que un registro de cambios realizados en un documento, puede guardar diferentes versiones de un documento en el mismo documento. Cuando guarda distintas versiones en el mismo documento, también puede guardar espacio en disco porque Word guarda sólo las diferencias entre versiones, no una copia completa de cada documento. Después de guardar varias versiones del documento, puede volver atrás y revisar, abrir, imprimir y eliminar las versiones anteriores. También puede hacer que Word guarde una versión del documento cada vez que se cierra el documento, que es útil si necesita un registro de quién realizó cambios y cuándo, como en el caso de documentos legales. Para guardar una versión cada vez que cierra un documento, haga clic en las versiones en el menú archivo para abrir el cuadro de diálogo versiones en DocumentName y haga clic para seleccionar la casilla de verificación Guardar automáticamente una versión al cerrar .

Para realizar un seguimiento y administrar los cambios en Word 97 y Word 2000, siga estos pasos.

Para activar o desactivar la característica de control de cambios

  1. En el menú archivo , haga clic en Abrir .
  2. Busque y haga clic en el documento que desee usar realizar un seguimiento de los cambios y, a continuación, haga clic en Abrir .
  3. En el menú Ver , elija barras de herramientas y, a continuación, haga clic en revisión .

    Aparece la barra de herramientas de revisión .
  4. En la barra de herramientas revisión , haga clic en Control de cambios .
Nota Si está activada la característica control de cambios, "MCA" aparece en negro en la barra de estado. En la barra de herramientas revisión , el botón de Control de cambios tiene un fondo azul. Si la característica control de cambios está desactivada, "MCA" aparece atenuado en la barra de estado.

Realizar cambios y agregar comentarios

Para realizar cambios y agregar comentarios a un documento después de activar la característica control de cambios, siga estos pasos:
  1. Para eliminar texto, seleccione el texto y, a continuación, presione SUPR.
  2. Sitúe el puntero del mouse (ratón) sobre el texto que ha eliminado.

    Word marca la eliminación con una sugerencia. Si sitúa el puntero sobre la eliminación, la información de pantalla indica el nombre de la persona que eliminó el texto y cuando esa persona elimina el texto. En este caso, la información de pantalla muestra "Deleted".
  3. Para agregar texto, haga clic donde desee que aparezca el texto y, a continuación, escriba el texto.

    Word inserta el nuevo texto en un color diferente. El color es diferente para cada persona que realiza cambios en un documento cuando está activada la característica control de cambios.
  4. Sitúe el puntero sobre el texto que agregó.

    Una sugerencia indica el nombre de la persona que inserta el texto y cuando esa persona inserta el texto. En este caso, la información de pantalla muestra "Insertar".
  5. Para agregar un comentario, haga clic en el documento en el punto donde desea agregar el comentario. En la barra de herramientas revisión haga clic en Nuevo comentario y, a continuación, escriba el comentario.
  6. Sitúe el puntero sobre el comentario que ha agregado.

    Una sugerencia indica el nombre de la persona que inserta el comentario y cuando se hizo el comentario. En este caso, la información de pantalla muestra "Commented."

Propiedades

Id. de artículo: 326528 - Última revisión: jueves, 1 de febrero de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Palabras clave: 
kbmt kbinfo KB326528 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 326528

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com