Comment suivre et gérer des modifications dans Word 97 et dans Word 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 326528 - Voir les produits auxquels s'applique cet article
Pour une version Microsoft Word 2002 et Word 2003 de cet article, voir 305216.
Agrandir tout | Réduire tout

Sommaire

Résumé

Les informations traitées dans cet article a été adaptées de texte fourni par Microsoft Press.

Cet article explique comment afin de le suivi des modifications, apportez des modifications à un document et ainsi accepter ou refuser les modifications.

Plus d'informations

Lorsque vous partagez vos documents avec d'autres personnes, vous pouvez suivre les modifications apportées à voir exactement les ajouts et suppressions ils effectués. Vous pouvez ensuite accepter ou refuser les révisions un à un moment ou tous en même temps. Si relecteurs renvoient leurs modifications dans les documents distincts, vous pouvez fusionner toutes les révisions dans un document unique et les vérifier. Si vous souhaitez un enregistrement des modifications apportées à un document, vous pouvez enregistrer différentes versions d'un document tout dans le même document.

En suivi des modifications dans un document, vous pouvez faire des révisions à un document sans perdre le texte d'origine. Lorsque vous suivez les modifications, Word affiche les modifications du texte dans une autre couleur du texte d'origine et utilise les marques de révision, telles que le soulignement, afin de pouvoir pour distinguer le texte révisé le texte d'origine.

Par défaut, Word souligne et modifie la couleur du texte inséré. Il inclut également une ligne verticale modifiée dans la marge à gauche de n'importe quel texte modifié permettant de localiser des modifications dans le document.

Pour activer le suivi des modifications, cliquez avec le bouton droit sur n'importe quelle barre d'outils, cliquez sur révision dans le menu pour afficher la barre d'outils Révision , puis cliquez sur le bouton suivi des modifications . Les modifications que vous apportez sont maintenant indiquées par des marques de révision.

note Pour désactiver le suivi des modifications lorsque vous modifiez, cliquez sur le bouton suivi des modifications dans la barre d'outils Révision . Lorsque la fonctionnalité Suivi des modifications est activée, « REV » s'affiche dans la barre d'état au bas de votre document. Lorsque vous désactivez le suivi des modifications, « REV » est estompée.

Si les marques de révision sont inutiles, vous pouvez suivre les modifications sans avec les marques dans l'écran.

Pour suivre les modifications sans afficher les marques de révision à l'écran, procédez comme suit :
  1. Dans le menu Outils , sélectionnez suivi des modifications , puis cliquez sur Mettre en surbrillance .
  2. Cliquez sur Activer la case à cocher Suivi des modifications lors de la modification , puis cliquez pour désactiver la case à cocher Afficher les modifications à l'écran .
Pour suivre les modifications sans afficher les marques de révision dans le document imprimé, procédez comme suit :
  1. Dans le menu Outils , sélectionnez suivi des modifications , puis cliquez sur Mise en surbrillance.
  2. Cliquez sur Activer la case à cocher Suivi des modifications lors de la modification , puis cliquez pour désactiver la case à cocher Afficher les modifications dans document imprimé .
Lorsque vous examinez les modifications, vous pouvez accepter ou rejeter les une à une heure, ou vous pouvez accepter ou refuser toutes les modifications en même temps. Lorsque vous acceptez une modification, Word supprime les marques de révision typographique. Si vous acceptez une suppression de texte, Word supprime également le texte du document. Si vous acceptez une insertion de texte, Word laisse le nouveau texte dans le document. Lorsque vous rejetez une modification, texte d'origine rétabli Word.

Pour consulter vos modifications, utilisez la barre d'outils Révision . Vous pouvez examiner modifications un à la fois à l'aide des boutons modification suivant et la modification précédente . Puis utilisez les boutons Accepter la modification ou Refuser la modification pour répondre aux révisions. Pour accepter toutes les modifications en même temps, cliquez sur le suivi des modifications dans le menu Outils , cliquez sur Accepter ou refuser les modifications , puis cliquez sur Accepter tout . Pour rejeter toutes les modifications en même temps, cliquez sur Rejeter tout .

Si vous souhaitez un enregistrement des modifications apportées à un document, vous pouvez enregistrer différentes versions d'un document dans le même document. Lorsque vous enregistrez des versions différentes du même document, vous également enregistrer l'espace disque parce que Word enregistre uniquement les différences entre versions, pas une copie de chaque document entier. Après avoir enregistré plusieurs versions du document, vous pouvez revenir et consulter, ouvrir, imprimer et supprimer les versions antérieures. Vous pouvez également demander à Word d'enregistrer une version de votre document chaque fois que le document est fermé, qui est utile si vous avez besoin qui a modifié un enregistrement et le moment, comme dans le cas de documents juridiques. Pour enregistrer une version chaque fois que vous fermez un document, cliquez sur versions dans le menu Fichier pour ouvrir la boîte de dialogue des versions dans DocumentName, puis activez la case à cocher Enregistrer automatiquement à la fermeture .

Pour suivre et gérer les modifications apportées dans Word 97 et Word 2000, procédez comme suit.

Pour activer ou désactiver la fonctionnalité Suivi des modifications

  1. Dans le menu Fichier , cliquez sur Ouvrir .
  2. Recherchez, puis cliquez sur le document dans lequel vous souhaitez suivre les modifications et puis cliquez sur Ouvrir .
  3. Dans le menu Affichage , pointez sur barres d'outils , puis cliquez sur révision .

    La barre d'outils Révision s'affiche.
  4. Dans la barre d'outils Révision , cliquez sur le suivi des modifications .
note Si la fonctionnalité Suivi des modifications est activée, « REV » s'affiche dans noir dans la barre d'état. Dans la barre d'outils Révision , le bouton suivi des modifications possède un arrière-plan bleu. Si la fonctionnalité Suivi des modifications est désactivée, « REV » apparaît en grisé dans la barre d'état.

Apporter des modifications et ajouter des commentaires

Pour apporter des modifications et ajouter des commentaires à un document après avoir activé la fonctionnalité Suivi des modifications, procédez comme suit :
  1. Pour supprimer du texte, sélectionnez le texte, puis appuyez sur SUPPR.
  2. Placez le pointeur de souris sur le texte que vous avez supprimé.

    Word marque la suppression avec une info-bulle. Si vous placez le pointeur sur la suppression, l'info-bulle vous indique le nom de la personne qui a supprimé le texte et lorsque cette personne supprimé le texte. Dans ce cas, l'info-bulle affiche supprimés.
  3. Pour ajouter du texte, cliquez à l'endroit où vous souhaitez que le texte apparaisse, puis tapez le texte.

    Word insère le nouveau texte dans une autre couleur. La couleur est différente pour chaque personne qui apporte des modifications à un document lorsque la fonctionnalité Suivi des modifications est activée.
  4. Placez le pointeur sur le texte que vous avez ajouté.

    Une info-bulle vous indique le nom de la personne qui a inséré le texte et lorsque cette personne inséré le texte. Dans ce cas, l'info-bulle affiche insérée.
  5. Pour ajouter un commentaire, cliquez dans le document à l'endroit où vous souhaitez ajouter un commentaire. Dans la barre d'outils Révision cliquez sur Nouveau commentaire , puis tapez votre commentaire.
  6. Placez le pointeur sur le commentaire que vous avez ajouté.

    Une info-bulle vous indique le nom de la personne qui a inséré le commentaire et lorsque le commentaire a été apportée. Dans ce cas, l'info-bulle affiche Commented.

Propriétés

Numéro d'article: 326528 - Dernière mise à jour: jeudi 1 février 2007 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
Mots-clés : 
kbmt kbinfo KB326528 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 326528
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com